DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   VARARAM - Dodge Ram Performance! (http://www.ramforumz.com/forumdisplay.php?f=235)
-   -   another fourth gen issue (http://www.ramforumz.com/showthread.php?t=142610)

mgbighorn 05-18-2013 01:15 PM

another fourth gen issue
 
My truck is a 2012 ram 4x4 express. The intake is hitting the ac lines as well as one of the screw inserts? (dont know what to call them) dosent line up with the holes on the intake.


Hitting the ac lines
http://i718.photobucket.com/albums/w...518_125319.jpg


Dosent go all the way back
http://i718.photobucket.com/albums/w...518_125310.jpg

EDIT:
After looking at the pictures it looks like it is because the one hole dosent like up with the main body of the intake which may be the issue?

How much room should there be between the ac lines and the scoop?







This hole looks like it is in the right location
http://i718.photobucket.com/albums/w...518_124152.jpg

This hole looks like it is in to far by an 1/8 inch
http://i718.photobucket.com/albums/w...518_124148.jpg

http://i718.photobucket.com/albums/w...518_124141.jpg

What do i do now?

Arth 05-18-2013 02:10 PM

Okay first off it looks like you need to put it all together first... I have the exact same setup as you with 0 issues. It is a tight fit but it fits.

You need to lift it up and get the lower air dam down below the cross member first.

Then you need to drop the intake onto the TB and don't be afraid to push on the plastic air dam a bit. It's plastic, it will bend.

http://i1355.photobucket.com/albums/...s36ed6b38.jpeg
http://i1355.photobucket.com/albums/...s9a89c1f5.jpeg
http://i1355.photobucket.com/albums/...ps2674511f.jpg

redlightmike 05-19-2013 02:33 AM

To the OP, i had the exact same problem on the ac lines.. i ended up cutting a notch out of the lower air dam to fit around the line and then mounting it on the front of the upper piece instead of behind it.. seemed to work well. Everything is straight and level now

MOTH3R 05-19-2013 07:54 AM

Quote:

Originally Posted by Arth (Post 1101649)
I have the exact same setup as you with 0 issues. It is a tight fit but it fits.

No, you do not. They changed the design where the AC lines go into the condenser, which is causing the clearance issue. 2009's do not have that issue.

OP, you may need to contact Vararam for the new revised scoop they just started producing for the 2013's. I think the same changes may apply to your 2012. I would definitely ask them before I started cutting notches in anything.

mgbighorn 05-19-2013 12:16 PM

well i cut a notch, to get it to work for now. I didn't want to take the intake off again and put the stock one back on.


I will be contacting Varraram monday to talk to them on the issue and get the revised scoop

32seventeen 05-24-2013 10:47 AM

Hey Arth, my instructions said to move that wiring harness to the front. You look like your are blocking a lot of air flow with that harness in the way. Just an FYI.


All times are GMT -4. The time now is 11:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger