DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Heating & Cooling (http://www.ramforumz.com/forumdisplay.php?f=190)
-   -   Has Anyone Else Had This Problem? (http://www.ramforumz.com/showthread.php?t=145721)

TurboTony84 06-22-2013 04:14 PM

Has Anyone Else Had This Problem?
 
A/C was working fine earlier in the day. went to the store and A/C was working. I come out of the store, and nothing. i tried a/c, heater, defrost and none of them were working. I checked the fuses, and none are blown out. Im thinking maybe its the selector switch, but im not too sure. this literally just happened about an hour ago...

RogerRamJet 06-22-2013 05:55 PM

Sounds more like a fan problem. Is the fan blowing, just no change in air temp coming out?

TurboTony84 06-23-2013 09:52 AM

the fan does not blow out. i turn the dial for the fan speed, and i get nothing. not even a little bit, nor a change in hot or cold. almost as if the system hasn't turned on at all. i didnt even think about checking the fan. might as well look at the blower motor and check it out. BTW the blower motor during this last winter, was making some noise on full blast. i think that will be the next step to try and get this fixed. thanks you for the help RogerRamJet.

RogerRamJet 06-23-2013 08:01 PM

Quote:

Originally Posted by TurboTony84 (Post 1132606)
the fan does not blow out. i turn the dial for the fan speed, and i get nothing. not even a little bit, nor a change in hot or cold. almost as if the system hasn't turned on at all. i didnt even think about checking the fan. might as well look at the blower motor and check it out. BTW the blower motor during this last winter, was making some noise on full blast. i think that will be the next step to try and get this fixed. thanks you for the help RogerRamJet.

You're very welcome, Turbo! That's what this site is all about.

The best way to check if the temp is changing is to play with it while you're driving. Don't have it on MaxA/C as that closes the vent door and recirculates the air. By driving you force air in through the vent and it should change in relation to the temp setting.

TurboTony84 06-24-2013 05:41 PM

Ok im like 90% sure its not the blower motor. the a/c was working again for about 2 minutes, and then it stopped working. doing some browsing on this forum, im thinking its the blend door that likes to fail on our great trucks. i found a website that is a better version than dodges:

http://www.heatertreater.net/

ill have to wait until this weekend to get a chance to look at it. how about everyone else on this forum? anybody have this issue? i'm calling it "Mopar Magic!" yeah...about that...

RogerRamJet 06-24-2013 10:11 PM

Mopar Magic... I like it! And I'll have to admit that many times I have thought that the engineers and designers at Mopar were mental midgets.

Troyw740 06-25-2013 06:18 PM

Does it work o. High only? Or does every setting act the same?

TurboTony84 06-25-2013 06:46 PM

Its at every setting, not just on high. Thats whats leaving me to believe its the blend door. Yeah mopar engineers get me wondering about alot of what they do, for instance, replacing a classic and GREAT 4.0 I6 Jeep engine for a Friggin minivan motor. The new jeeps are growing on me, but i wont get one unless they offer the HEMI engine. Ive heard talks about it, and their considering it. Just waiting on them to figure out if they wanna throw another $h!t engine at the wrangler, or put something GREAT into them. i would buy one tonight if they came out with a Hemi Wrangler! :smileup:


All times are GMT -4. The time now is 11:08 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger