DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Heating & Cooling (http://www.ramforumz.com/forumdisplay.php?f=190)
-   -   Blower motor/AC issue HELP!! (http://www.ramforumz.com/showthread.php?t=147363)

Bigoso87 07-12-2013 04:58 PM

Blower motor/AC issue HELP!!
 
I've been battling with this for about a week now and I can't seem to figure it out. Hopefully someone here will. About a month ago my my fan stopped blowing. I replaced the fan and the fan relay even the relays under the hood. NOTHING!

So i tested the power and no power coming into the fan. DOH! I checked the control knobs and thought they weren't sending power to the motor so I replaced the whole cluster. Still nothing. I have power coming into the ac controls and there is power going out of the controls, but when I test for power at the motor there is nothing. If anyone has or might have any idea what could be happening i would greatly appreciate the help. Thank you! I can post some pictures if that would help anyone.

mb power wagon 07-13-2013 03:36 PM

it sounds like you have an unplugged harness or wires that have broken or been cut. or even worse they are cracked and the power is jumping into other wires causing a short. try running a new wire from the switch to the fan motor and see if it works that way. if it does trace the wires and find the problem. maybe you need a new harness from the switch to the fan motor.

curry7500 07-19-2013 05:18 PM

sounds like a heater resister bad it is next to the fan motor


All times are GMT -4. The time now is 05:49 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger