DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Performance Mods - Engine - 5.9 Liter V8 (http://www.ramforumz.com/forumdisplay.php?f=85)
-   -   99 RAM2500 let me test your knowledge (http://www.ramforumz.com/showthread.php?t=148780)

KingNothing 07-28-2013 07:38 PM

99 RAM2500 let me test your knowledge
 
1999 Dodge ram 2500..... 360 Automatic.

The truck will not start. UNLESS..... you dump some gas down the intake. Then the truck will start and run and drive just fine. If you shut it off at any point in time it will NOT start. UNLESS you dump some more gas down the intake. Once you give it that little primer shot you can drive it for hours........

The crank sensor, coil, computer were all replaced by the previous owner who got fed up with it.

Any ideas? Anybody?

KingNothing 07-28-2013 07:46 PM

Quote:

Originally Posted by KingNothing (Post 1161639)
1999 Dodge ram 2500..... 360 Automatic.

The truck will not start. UNLESS..... you dump some gas down the intake. Then the truck will start and run and drive just fine. If you shut it off at any point in time it will NOT start. UNLESS you dump some more gas down the intake. Once you give it that little primer shot you can drive it for hours........

The crank sensor, coil, computer were all replaced by the previous owner who got fed up with it.

Any ideas? Anybody?




im guessing that the injectors are supposed to pulse..... or cycle.. when you turn the key on..... I take it that's not happening and that's where the problem lies

Simple guy 07-29-2013 07:43 PM

any idea what the fuel pressure is at before starting?

KingNothing 07-30-2013 06:33 PM

I personally did not check the fuel pressure... but the previous owner a friend of mine. bought a fuel pressure gauge just to check it... and he said it was fine. I think around 40lbs but I don't remember exactly

Warlock III 07-30-2013 06:51 PM

Next time try tapping on the tank while turning the key. The pump may not be building enough pressure.

Use a rubber mallet and let us know what happened.

Oh, by the way...Here's your crown KingNothing...

https://encrypted-tbn2.gstatic.com/i...eFw2rEpWLp2c2w

dabranco 09-11-2013 03:21 AM

Sounds like a weak fuel pump to me. I would get a fuel pressure gauge and double check the pressure. Make sure your not dropping pressure as your trying to start.

panhead 09-17-2013 06:34 AM

Quote:

Originally Posted by KingNothing (Post 1163504)
I personally did not check the fuel pressure... but the previous owner a friend of mine. bought a fuel pressure gauge just to check it... and he said it was fine. I think around 40lbs but I don't remember exactly

Check to see if it holds at 40 psi for 5 mins. If it doesn't, you have a problem with the fuel system.


All times are GMT -4. The time now is 05:38 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger