DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Dodge Ram General Discussion (http://www.ramforumz.com/forumdisplay.php?f=10)
-   -   Tranny issue (http://www.ramforumz.com/showthread.php?t=149984)

BIGLOU 08-10-2013 09:12 AM

Tranny issue
 
Hey guys,

I think I have a tranny problem, my 2013 6 speed tends to shift hard from 1st to 2nd almost every time in any rpm especially at low rpm's, after 2nd the truck shifts beautifully, I'd say it would do this about 70% of the time, very frustrating cause I've had an 08 before and never had this issue


Any help is appreciated


Thanks




Lou

huntergreen 08-10-2013 10:50 AM

i would bet on a software problem. let the dealer reflash. if it is a parts problem on a 13, i would still bring it into dealer.

BIGLOU 08-10-2013 10:59 AM

I hope the reflash will help, I'll see what the dealer tells me next week

Thanks brother

Astartes 08-10-2013 03:06 PM

did you check the fluids?

BIGLOU 08-11-2013 11:09 AM

Yup, all good, was driving it all day yesterday and it must have done it a couple of times

Astartes 08-11-2013 04:30 PM

maybe it just needs to get broken in? Definitely hold the dealer accountable and take it back there to the dealership

skytop 08-16-2013 09:36 AM

Just have the dealer check it out. Any issues will be addressed and you can have peace of mind.


All times are GMT -4. The time now is 09:38 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger