DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.7L (345 cu in) HEMI V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=196)
-   -   Lean on two cylinders (http://www.ramforumz.com/showthread.php?t=150138)

09HemiCrew 08-12-2013 12:40 AM

Lean on two cylinders
 
So, I was replacing my plugs yesterday and noticed cylinders #4 and 5 appear to be running very lean relative to the other cylinders. I have noticed a decent stumble while under load (doesn't matter if MDS is on or not). There is no CEL on. I will try to get some pics of the plugs tomorrow. They are bad enough, I can't believe there is no CEL or major performance problems. I am getting a Trinity in the next couple of days, so I will be able to do some monitoring. I am tempted to get a couple injectors or at least swap the two lean cylinders to different locations to see if the condition follows. But, I would like to watch my knock, timing, etc. first. Anyone else ever see this? Thanks.

P.S. the truck has about 85k on it. I had Autolite Iridium plugs in it for the past 10k miles. After reading about not using anything but OEM plugs, I thought maybe the Autolites where causing the stumbling.

09HemiCrew 08-13-2013 12:01 AM

Well, I got the Trinity installed tonight and went for a drive. The stumble I have coincides directly with knock/timing retard. I got up to -9 deg of knock retard and it would go to about -1.5 and up to about 3 at light-medium load, i.e. going up a small hill without downshifting. I did have the 87 performance tune loaded, but the feeling was exactly the same as without the tune installed. Here are a couple of photos of the plugs. Doesn't show up as good as in person, but you can see the ones that are white are out of cylinders 4 & 5. Anyone have any other ideas?

http://i6.photobucket.com/albums/y21...o/IMG_0916.jpg
http://i6.photobucket.com/albums/y21...o/IMG_0915.jpg

Arth 08-13-2013 12:03 AM

You may want to consider paying for a custom tune. I am currently running Hemifever tuning and I have 0 knock. I get MAYBE 1 degree here and there at random but nothing consistent like it used to be.

I had a lot of problems with the ST/LT knock on the canned tunes.

09HemiCrew 08-13-2013 12:11 AM

Thanks, I should probably put it back to the stock tune and do a little monitoring to see if it is similar with the knock/stumble. I just couldn't NOT install the tune when I got it... It definitely feels better performance wise, but this stumble is really bothering me. I will have to try it again with the MDS turned off and stock tune to make sure I am not just getting knock because of the 87 canned tune. The stumble feels the exact same as before I had the tune installed and the two cylinders that appear leaner than the rest have me thinking something else might be up. But, who knows...

Arth 08-13-2013 12:15 AM

If you had this before the tune then defiantly something is up.

I would be curious about injectors being dirty at that point. Might not be to bad of an idea to run some kind of injector cleaner through the system.

I agree to monitor on the stock tune. If the symptoms carry over but not as bad then the tune is partly to blame. However I again agree you may have something more going on here.

Quote:

Originally Posted by 09HemiCrew (Post 1175055)
Thanks, I should probably put it back to the stock tune and do a little monitoring to see if it is similar with the knock/stumble. I just couldn't NOT install the tune when I got it... It definitely feels better performance wise, but this stumble is really bothering me. I will have to try it again with the MDS turned off and stock tune to make sure I am not just getting knock because of the 87 canned tune. The stumble feels the exact same as before I had the tune installed and the two cylinders that appear leaner than the rest have me thinking something else might be up. But, who knows...


09HemiCrew 08-17-2013 05:27 PM

Well, ran a couple of bottles of fuel system cleaner through it and have done some monitoring with the stock tune. I am still getting up to 4 deg of knock retard at part throttle. Going to try another flavor of fuel system cleaner through it to see if it helps. Thinking I may have a couple of failing injectors that are beyond a cleaners capability, but we will see.


All times are GMT -4. The time now is 05:32 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger