DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=199)
-   -   Randomly wont start? (http://www.ramforumz.com/showthread.php?t=150388)

pimpshin3 08-14-2013 09:08 PM

Randomly wont start?
 
So my '13 ram hemi w/ 8spd occassionally wont start on the first attempt. the dash lights up like normal but it doesn't crank at all. sometimes it takes a second try, sometimes a few. this morning, it took several minutes of trying before it finally started up. It's been to the dealership once for this already. Luckily it happened to the service adviser when he tried it. but usually it's random. maybe 10-15% of the time. Any advice on what it could be since my dealership doesn't know? the radio always turns on, including when i turn the truck off to pull the key out until i open the door. Both issues they can't seem to fix or know what they are. I'm tempted to go for the lemon law if they can't fix it after a few more tries... (nebraska law is 4x)

brad12kx 08-14-2013 09:50 PM

I can't say for sure, but this sounds like a defective WIN module. :4-dontknow:

Or have they already replaced that?

dwsdad 08-21-2013 12:16 PM

Next that happens, put it in neutral and try to start it. If it does, you have the same issue I had with my 2012......a faulty transmission position sensor in the transmission. The computer thought it was still in gear enough though it was in Park. Shifted into neutral and it fired up. We were able to re-create this several times, so we were pretty confident it was that sensor.

I had exactly the same symptoms as you. Randomly starting. Started fine at the dealer, until finely one day at a store it wouldn't start and I had to have it towed. It was actually the tow truck driver that stumbled across the neutral thing.

SuppressedShooter 09-01-2013 08:05 PM

My 2013 1500 just started doing this. It has clinked 2 separated times at first crank and it took a second try on those 2 attempts to start.


All times are GMT -4. The time now is 07:56 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger