DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2011 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=117)
-   -   Drive to empty has gone nuts. (http://www.ramforumz.com/showthread.php?t=151217)

aiminspects2001 08-23-2013 10:48 PM

Drive to empty has gone nuts.
 
I was on a 300 mile round trip today. At the midway point of my trip I looked at drive to empty, it showed 231 miles. Less than 10 miles into the return of the round trip it showed 79 miles to empty. As I drove another 10 miles the drive to empty was below 30 miles and the orange gas indicator light was lit.
I pulled off the highway and purchased $35.00 worth of gas and I was at full.
I had about 100 miles to get to home and the drive to empty went down to 35 miles, but as I got off the highway the drive to empty started going up! In the 4 miles it took me to get home the drive to empty was up to 79 miles.
Does anyone have any idea WTF is going on?

naturecannon 08-24-2013 11:01 PM

Quote:

Originally Posted by aiminspects2001 (Post 1183864)
Does anyone have any idea WTF is going on?

Ya....... has gone nuts :LOL:

aiminspects2001 08-25-2013 12:00 AM

Well thank you for your helpful diagnosis!

RogerRamJet 08-25-2013 12:24 AM

300 miles will get me to the turn on my gauge. Wishing I could get another 300 on the back nine, however, I'm lucky if I squeeze another 125 before the pedestrian light comes on. And on the back 9, my DTE drops like a rock as well. I think the computer see the float go up and down with some fluctuation and, although the gauge won't fluctuate, the DTE will.

aiminspects2001 08-25-2013 12:57 AM

I should have mentioned that the fuel gauge is also acting the same as the drive to empty information.

fudrock 08-25-2013 09:34 PM

Time for an exorcism! :devil:



Might be just a bad sensor. You're still under warranty? Shouldn't be too big of a deal (other than going without your vehicle which sucks) to have a dealership get ya a new one.

aiminspects2001 08-26-2013 01:28 AM

Thanks for the input. I'm going to the dealer tomorrow to have it sorted out. I'm at 63,000 miles right now, but have the unlimited mileage, $100.00 deductible service plan. Hopefully it won't take too long to sort it out.

fudrock 08-26-2013 09:18 AM

Good luck with that bud.

And if all else fails.....holy water!

toober 08-26-2013 11:23 AM

I would say it has to do with your driving and average mpg fluctuating. But if your fuel gauge is matching it, then something else is the culprit.

mmullengs 08-27-2013 02:25 PM

others have mentioned this condition and it appears to be a precursor to a failing fuel pump


All times are GMT -4. The time now is 07:50 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger