DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2013 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=241)
-   -   Help :( I pulled the wrong fuse. (http://www.ramforumz.com/showthread.php?t=152426)

MitchellBoyz 09-07-2013 05:45 PM

Help :( I pulled the wrong fuse.
 
Hi i recently bought a 2013 ram express crew cab. Loving the truck.

I went to the track and a friend of mine told me that pulling the F06 Fuse will disable traction and give me a unrestricted launch and help me achieve better times.

So i pulled the fuse and ran a 15.6 which isn't bad. But i installed the fuse back in the truck and now i have a abs, a traction light, and a service abs message on my dash. Its saturday and the service dept. is closed.

How do i fix my truck is there a reset i can do or something? no matter what i do my light is still on.

gopackgo69 09-07-2013 05:48 PM

Next time pull the 1d10t fuse

fishin4ladyz 09-07-2013 05:48 PM

did you try unhooking the battery for a while?

DarthRam 09-07-2013 05:51 PM

Try unhooking the negative battery terminal and let it sit for two hours. Whatever you do, if you bring the truck in to the dealer, do not tell them about drag racing. I know it is a no brainer but some dealer service departments can be d-bags.

MitchellBoyz 09-07-2013 06:19 PM

i unhooked the entire battery both negative and positive i'm going to let it sit for 2 hours. Is there any other solutions? will this be under warranty?

Brandon .30-06 09-07-2013 06:38 PM

Yes it could be warranty. I would try unhooking your battery to see if it clears the code. Pulling that fuse can result in the computer thinking it lost communication with the modules therefore triggering a CEL. In future it's probably be best not to pull the fuse as the dealer may catch onto what is going on and that means ITS CP and the old phrase of "put it in the bum" comes into play

I would personally not charge to clear the CEL but I can't say that all mechanics are as generous as me.

Brandon
Level 4 Chrysler tech

MitchellBoyz 09-07-2013 07:01 PM

Quote:

Originally Posted by Brandon .30-06 (Post 1195039)
Yes it could be warranty. I would try unhooking your battery to see if it clears the code. Pulling that fuse can result in the computer thinking it lost communication with the modules therefore triggering a CEL. In future it's probably be best not to pull the fuse as the dealer may catch onto what is going on and that means ITS CP and the old phrase of "put it in the bum" comes into play

I would personally not charge to clear the CEL but I can't say that all mechanics are as generous as me.

Brandon
Level 4 Chrysler tech

I don't have a check engine light, Just a ABS and Traction light.

MitchellBoyz 09-07-2013 10:30 PM

Guys i tryed discoing the battery for 3 hours. Didnt work. Is there any other kind of way to reset the computer? If i take this in the service dept and just tell them i pulled the wrong fuse do you think they will void my warranty? Or charge me for it (esc)

I need advice how to go to the service dept and ask them to fix it. What should i expect its my first new car

Also are service. Departments open on sundays?

Chunkem 09-07-2013 10:37 PM

I would try and disconnect the negative on the battery terminal...If that doesn't work I would take it to the dealer.....Let us know how you make out.....

maw76 09-07-2013 10:47 PM

might reset after a couple of cycles, i.e. cold start and up to running temp and then the ecu will say must of been a glitch. On top of pulling the cables off the battery you can take the neg & pos cables touch them together when removed to ensure that there is no juice left in the system or remove and turn ignition on to ensure that there is no juice in the system.


All times are GMT -4. The time now is 02:01 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger