DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2013 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=241)
-   -   whats this wire??? pentastar (http://www.ramforumz.com/showthread.php?t=152760)

fishin4ladyz 09-11-2013 09:53 PM

whats this wire??? pentastar
 
1 Attachment(s)
Found this wire hanging barely taped to some other wires. It was under the coolant hose til I moved it above the hose because if the tape would have let go it would have been in the accessory belt. Any ideas what its for?

RogerRamJet 09-11-2013 11:11 PM

That's your blinker fluid sensor.

Rusty289 09-12-2013 07:49 AM

Probably powers or connects to a sensor or feature that your truck doesn't have.

Maybe.... LOL

gcscott 09-12-2013 10:55 AM

2 Attachment(s)
Quote:

Originally Posted by fishin4ladyz (Post 1198009)
Found this wire hanging barely taped to some other wires. It was under the coolant hose til I moved it above the hose because if the tape would have let go it would have been in the accessory belt. Any ideas what its for?

Well you made me go look! and then went and looked again after viewing the picture again.

I don't have anything hanging around that area or anything even close as shown in your picture. I felt around and nothing lose.

I took 2 pictures hope it helps.

Greg

Rusty289 09-12-2013 12:10 PM

Nothing surprises me with the way they build them anymore, you would think everything would be the same.

rambill 09-12-2013 06:02 PM

Do not have that wire on my engine as shown on your engine.

fishin4ladyz 09-12-2013 10:10 PM

Thanks for the pics guys. You all probably have slt models and I have the ST tradesmen. I'm sure its for some option but just pissed the wire was just barely taped back right by the accessory belt. It was literally one bump away from coming off of the tape, not that it might have messed something up but who knows.

gcscott 09-13-2013 09:07 AM

If you can't find where the wire goes, take the tape off and use a tie-wrap/cable tie, to hold it in place and not attached to the radiator hose. If you make a trip to the dealer ask them what the wire is for.

hattitude 09-14-2013 06:58 PM

I have an ST Tradesman and could find no such wire on my vehicle....

Bushmaster 09-14-2013 10:18 PM

Quote:

Originally Posted by fishin4ladyz (Post 1198684)
Thanks for the pics guys. You all probably have slt models and I have the ST tradesmen. I'm sure its for some option but just pissed the wire was just barely taped back right by the accessory belt. It was literally one bump away from coming off of the tape, not that it might have messed something up but who knows.

Do you have a underhood light, could be for that. Check and see if it has any power with a voltmeter.


All times are GMT -4. The time now is 07:57 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger