DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=199)
-   -   2011 RT Headlight Problems--HELP!! (http://www.ramforumz.com/showthread.php?t=152779)

SCRT 09-12-2013 09:41 AM

2011 RT Headlight Problems--HELP!!
 
I have a 2011 Ram 1500 RT with quad headlights. A couple of weeks ago my left side headlight stopped working, both high and low beam bulbs. Several days later they are working again. Last week the right side stopped working, again both high and low beam bulbs. I left it at the local Dodge dealer...truck still under warrenty. They said the left side low beam bulb was out and it was causing the problem. I'm not a electrican but would Dodge design a system that if one bulb went out it would effect the entire system. HELP. Thanks

Arth 09-12-2013 11:11 AM

No they don't.

This has been popping up a lot recently and it has usually been because of a lose ground pin on the headlight connector.

You need to pull the headlight and check the connector. The black wire is the ground. Try pushing it back into the connector a bit.

If you lose the ground that is why your headlight loses low/high beam and still has parking lights. Parking lights power is on another connector.

Quote:

Originally Posted by SCRT (Post 1198228)
I have a 2011 Ram 1500 RT with quad headlights. A couple of weeks ago my left side headlight stopped working, both high and low beam bulbs. Several days later they are working again. Last week the right side stopped working, again both high and low beam bulbs. I left it at the local Dodge dealer...truck still under warrenty. They said the left side low beam bulb was out and it was causing the problem. I'm not a electrican but would Dodge design a system that if one bulb went out it would effect the entire system. HELP. Thanks


wfmoose3 09-17-2013 01:26 PM

Would this cause only the low beam to not work?

Arth 09-17-2013 01:54 PM

No.

If it was the high and low this would apply to you. If it is only one that is out then it should be a bad bulb.

LeftCoast 09-19-2013 10:24 PM

I had a similiar problem. Truck has been fine for over a year since I bought it, but a couple weeks a go the drivers side low beam works intermittently. Sometimes its on when the truck starts , sometimes its not.


All times are GMT -4. The time now is 06:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger