DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Dodge Ram Forum Polls! (http://www.ramforumz.com/forumdisplay.php?f=17)
-   -   Poll: Have you had problems w/UConnect System? (http://www.ramforumz.com/showthread.php?t=152869)

dawoodsman 09-13-2013 12:50 PM

Poll: Have you had problems w/UConnect System?
 
To top off my radio issue--which I can finally get addressed next week hopefully--my whole unconnect system went out last night.

Thought I'd start a general Uconnect problem poll to see how big a deal this is. Am I just one of the unlucky ones, or are most of us suffering?

Latest issue--Driving down the road with sat radio on and suddenly it goes out. Not one of the touch screen buttons work, I can't adjust heating or cooling with the touchscreen menu either. After I get home and shut the truck off, I leave it sit for a bit and start it up again. Everything works fine again.

So this morning I go to place a call and all of the phones that were connected through bluetooth are no longer connected. System tells me if I have to go through that linking process with every phone again!

So earlier I was told by Ram Customer support to call a dealer just before the software update is due out on the 16th. I called the dealer right away anyway, but they said they knew nothing about the fix and to call back just before it comes out, when they likely will know about it.

So the radio fix is due out Monday. I call the dealer this morning and they still don't know what I am talking about. They will schedule me though. However a week later is the soonest they can get me in. Keep in mind they told me to call at this time--just before the fix it out--a few weeks back.

So I figure I know how this works. They just transfer software on a memory stick and follow instructions. I can do that myself. Nooooo...despite the fact that all they do is run a basic software update, that is not available to the consumers to do for themself. Have to schedule an appointment, and that less than 1/2 hour task can't even be scheduled until a week from now.

Guess I'd rather put up with this than an engine or tranny problem. Barely have 1,000 miles on the truck though, and if this keeps up.....

Yotaconvert 09-13-2013 02:08 PM

I'm on the same trail of issues this after a total system replacement and a new gauge pack as well...1890 miles in 60 days of ownership...and it had 225 when I got it.

I love the truck don't get me wrong but this technology was not ready for use in the mass market or so it would seem

oneurt 09-13-2013 06:14 PM

I have a 2013 Ram 1500, with Uconnect, and I have noticed a couple of things with mine.

1st: The whole unit has frozen such that the controls and even the screen off button do nothing.

2nd: SAT radio cuts in/out and then sometimes it just freezes and reboots itself.

Has anyone else encountered these issues before?

I know on my brothers GF's Journey the whole thing just cut out one day and just froze, luckily we have HVAC controls that are not entirely touch screen reliant.

thanks

oh and my first post!

ncaabbref 09-14-2013 10:08 AM

This is what happens with mine.

I go to unplug my iphone and when I plug it back in the unit doesn't remember the iphone and won't recognize it. Then the sound plays through the phone and not the system. I am forced to reboot the entire uconnect for it to recognize the phone to play music and if I switch off of the "media" source and go back, half the time it will do the same thing..

narcdog603 09-14-2013 11:41 PM

i have a problem with my backup sensors or as it's called my parksence, i have no volume when the alarm is going off. i can hardly hear it. been back to dealer 3 times and no answer yet. radio will switch from fm to am to sat all by itself and sometimes i have nothing but a blue screen. not happy at all with the new system. this is my 3rd ram and no problems with the other 2. come on Dodge get it right

RamOnTheHill 09-15-2013 08:57 PM

So far (about 60 days and 1700 miles), I've only had a couple minor issues that cleared up by turning the truck off and back on (and relatively minor issues like losing track of mute status when the truck is turned off).
Aside from all the issues many seem to be having, the system could be much more usable with some minor changes. My #1 would be to switch the bluetooth input whenever it starts playing.

GTyankee 09-15-2013 09:06 PM

even when the dealership does go to make the update
stand there & make sure the update is newer then the version that you currently have

i think if you currently have Version 50.***
you have the newest version available so far

Jabalone 09-15-2013 10:00 PM

My xmSatellite radio cuts out a lot as other people have experienced. I don't listen to it that much and my free subscription will expire in April 2014 so not really concerned. The weird issue for me is the voice commands won't work for song or genre etc.. (music related requests) on aux, bluetooth or USB. I can control the source using voice command so it does work... sorta!! Go figure.

Silvercreek 10-17-2013 09:41 AM

I don't think I need the Uconnect option but with my Verizon cell phone service I tried using my Samsung Galaxy Note II just to see if the Uconnect remote start would work. After activating the remote start from my phone it took almost a minute before the truck finally started.

Radak04 10-17-2013 11:44 AM

One morning I got in my truck and started it and all the preset radio stations were gone. Reset back to factory.

Had to reprogram them all.

Other than that, it's been working fine.


All times are GMT -4. The time now is 07:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger