DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2014 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=247)
-   -   Tire rub on left front (http://www.ramforumz.com/showthread.php?t=153840)

gwilburn 09-25-2013 10:45 AM

Tire rub on left front
 
When backing out of my driveway to the left (turning wheel left), my left front tire rubs on the wheel well liner. I do have the air suspension - left at factory settings (just picked it up last night).

Anyone else see this?

exilepa 09-25-2013 02:17 PM

Same issue here, haven't really looked to see what's causing it. I'm guessing it's probably something to do with the air ride.

KnuckleHead 09-25-2013 03:39 PM

I don't have mine yet, but I have seen posts that they will rub when fully turning to the left in entry/exit mode. Surprising to me that they would do this from the factory, but that is what I hear...

gwilburn 09-25-2013 05:00 PM

This isn't in entry/exit mode... it's at the end of my 120 foot driveway (yes, I back out). There is a square detent in the left inner fender behind the tire. The tire is rubbing here.

I looked underneath & behind the liner... totally astounded at the exposed wires/electrical connections just behind the wheel liner. With the winters we have, that is going to see a lot of abuse.

Explorer Rob 09-26-2013 12:04 AM

Very common with the air-suspension. Mine did it in the entry position. Once I installed taller tires, it did it in the normal position. I fixed mine by taking a heat gun to the large bump and pushed it in till the plastic hardened back up. It isn't as pretty as it once was but at least it doesn't rub anymore in any position.

gwilburn 09-26-2013 02:15 PM

Quote:

Originally Posted by Explorer Rob (Post 1208114)
Very common with the air-suspension. Mine did it in the entry position. Once I installed taller tires, it did it in the normal position. I fixed mine by taking a heat gun to the large bump and pushed it in till the plastic hardened back up. It isn't as pretty as it once was but at least it doesn't rub anymore in any position.

Really poor design. But I'm not in the entry position and I have stock tires.

Boogys1500 10-21-2013 01:53 PM

same thing on my 2014 ram 1500 sport with air suspension in normal mode. I went and just pushed the plastic in and problem went away. It sounded gross

2014LHLTD 10-21-2013 02:35 PM

That simply sucks!!!

Take it back to the dealer and get them to look at it......

They hardly going to say it's working as intended......or would they....

Cheers

gwilburn 10-21-2013 03:49 PM

Dealer fixed mine... along with aligning the entire truck cab and rear bumper... No kidding, it was all off.

Noticed the bumper off - thought the bed was on crooked. After inspection by the dealer, the cab was off too.

Looks like they moved the cab back about 1" and turned the bed counterclockwise? They still had to shim the bumper supports.

mattp160 10-21-2013 11:26 PM

I have air suspension on mine as well, I'm not noticing anything rubbing on mine and I have a dip at the end of my driveway.


All times are GMT -4. The time now is 01:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger