DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2010 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=79)
-   -   Installing Wolo Bad Boy Horn (http://www.ramforumz.com/showthread.php?t=157455)

BradyC87 11-03-2013 12:48 PM

Installing Wolo Bad Boy Horn
 
Has anyone put one of these on their truck and have any tips? I picked one up for my 2010 RAM 1500. I have the factory horns off but there is two separate horns and not sure what to do with the wiring. Assuming i will have to go pick up a couple connectors for it so i can just clip the wires onto the new horn and just throw a couple plugs on the two wires i wont be using.

Should be able to make the factory mounts work with just the one bolt and maybe a little reinforcing so the thing doesn't come loose and fall off.

Grubrunner 11-03-2013 01:20 PM

No idea what you're speaking of.

Post a link....

Asur 11-03-2013 04:08 PM

This is what he is talking about

http://www.wolo-mfg.com/419-big2.jpg

http://www.wolo-mfg.com/air.htm

As for the wiring, I am presuming there are 2 wires going to the 2 horns, are you using the factory wiring to trigger a relay for the bad boys?

Grubrunner 11-03-2013 05:28 PM

Thanks, Asur.

Had NFC what he was talking about.

I got you soon....


All times are GMT -4. The time now is 04:28 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger