DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   4th Gen UConnect (http://www.ramforumz.com/forumdisplay.php?f=277)
-   -   UConnect iPhone Help (http://www.ramforumz.com/showthread.php?t=171924)

Crawl71 03-19-2014 03:21 PM

UConnect iPhone Help
 
Hey Guys,

I know this subject has been beaten to death but I wanted to throw my issue into this to see if anyone has found a workable solution.

I have a 2014 Dodge Ram 1500 (Canadian Model)
8.4A Uconnect running version 14.05.03
iPhone 5s with iOS 7.1
Selected 'Show Notifications' under the UConnect connection

Here is the situation I have;
1. No problems pairing
2. Phonebook downloads completely
3. Phone works
4. Can go into messaging (can't create which I know is a limitation)
5. Can stream music through bluetooth

What I still haven't been able to find a solution for is not receiving any audible notifications for emails or texts, etc. though while I am streaming music I get the sounds

I contacted UConnect and they advised that my phone and iOS are compatible but that I need to contact the dealer if its still not working.

I also tried a solution I found elsewhere describing to pair as normal but then through the iPhone change sounds from UConnect to iPhone through the pull up menu (sorry, the official name slips me now), which I tried and still nothing.

Is the workaround that I need to stream and pause the song so that the sounds continue or has someone actually figured this out?

I know there are issues with iPhone but I've read enough to know there are issues with various other phones as well so I don't really need to hear how bad the iPhone sucks!

Thanks in advance!

jeremytark1 04-24-2014 09:04 PM

Uconnect Sucks
 
I don't have any solutions to provide, but I think the Uconnect is great in theory but simply doesn't perform.

I have the iPhone 4s and I have the same exact issue you have. Everything works but no text or email. My biggest complaint is that I have to scream when talking to people on the phone. I have the volume turned all the way up and I can hear people at MAX volume and everybody complains they either can't hear me or it sounds like I am yelling through a tunnel. I've tried turning the volume up and down and I have given up. I think the Uconnect is a real POS. As soon as I turn off the Uconnect connection, I can speak to people just fine so I know it is Uconnect.

I'm taking the truck (5k miles) to the dealer next week for a towing issue and I'm going to complain about the Uconnect problems as well. If they happen to provide a solution, I will post it.

LanceTX 04-25-2014 12:08 PM

It's definitely a Uconnect limitation. I had the exact same thing back when I had a 2012 Charger with the 8.4N and it does the same thing in my Ram with the 8.4AN too. Meanwhile, in my girlfriend's Nissan, you can hear the notification sounds for texts and emails every single time over the stereo via Bluetooth. It's actually not a huge issue for me really because I do get the text message notification pop-ups on the Uconnect screen itself and the system will also read them aloud, so it's only emails that I'm not getting anything. For me emails can usually wait until I get to my next stop anyway.

hunter99 05-02-2014 01:04 AM

Try this, go into settings and then notification center. Scroll down to messages and go into those settings. Make sure Show in Notification Center is enabled as well as Show on Lock Screen.

I wasn't getting notified either and Show in notification Center was disabled on mine. Tuned it on and now the messages show up on my radio when get them.

Hope it works. FYI, I am using a 5S with 7.1.1 and AT&T as my carrier.


All times are GMT -4. The time now is 05:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger