DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Cummins Diesel Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=174)
-   -   1999 clutch problems (http://www.ramforumz.com/showthread.php?t=37169)

imhedles 11-25-2008 09:30 PM

1999 clutch problems
 
I own a six speed 1999 Dodge 2500 with the Cummins engine. The clutch has been replaced once and the transmission rebuilt. Two days ago the clutch started to not disengage when the pedal was depressed. It's in the shop now and they tell me there is nothing wrong with the slave cylinder or the clutch cylinder but that they think something is broken in the clutch itself that is causing it not to disengage. The behavior is intermittent--it worked fine yesterday and then this morning wouldn't disengage. I'm not wild about taking it apart just to see what is going on and feel like it would be wise to replace the slave cylinder first. Has anyone had a problem like this or have any idea of what could be going on????

Unbridled 11-25-2008 10:37 PM

My only thought would be that the throw-out bearing somehow came off the clutch release lever but that is just a wild guess. Let us know how it comes out.

LYC79 11-26-2008 02:32 AM

Sorry to hear about your problem, I hope you will fix it soon.
Just wanted to say WELCOME to the ForumZ. Enjoy your stay.
:wavey:


All times are GMT -4. The time now is 02:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger