DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   4.7L PowerTech V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=205)
-   -   Front end noise (http://www.ramforumz.com/showthread.php?t=37874)

bkirchner 02-01-2009 05:47 PM

Front end noise
 
1st post, so please excuse any gross deviations from protocol:

02 Ram 1500 4d long bed, 4.7L 4wd auto 86k miles

Used 4wd the other day, nothing extreme, just to get through some snow in the yard. Upon shifting back to 2H, noise in front end when driving 5 mph or so. Sounded as if hubs didn't disengage or something. Got underneath, duplicated noise by turning front driveshaft, noise comes from both side of front axle. Tried going back and forth from 4h to 2h. No noise in 4H, only 2H, forward and reverse.

Any thoughts?

nim81 02-01-2009 07:27 PM

bad cv joints, something broken inside of axle, bearing going out?..
is it a manual shift or e-shift?

bkirchner 02-02-2009 09:44 AM

Its a manual shift, on the floor. It is quiet in 4h, so I don't think its bad joints or axles- it would appear that the hubs aren't unlocking.......? Never had this type before, all my old 4x4's had manual hubs. Is there a component that unlocks the hubs automatically when taken out of 4wd?

nim81 02-02-2009 02:43 PM

no this 4x4 system is locked in the front all the time, and disengages inside of the transfer case. maybe the transfercase isnt unlocking all the way. you might want to pull the cover off the front axle and take a look inside of there.


All times are GMT -4. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger