DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Suspension (http://www.ramforumz.com/forumdisplay.php?f=179)
-   -   Front axle not engaging (http://www.ramforumz.com/showthread.php?t=42322)

95 1500 4x4 10-04-2009 08:08 AM

Front axle not engaging
 
I recently bought a 95 Ram 4x4 and the front axle doesn't engage, when I shift into 4wd the front driveshaft engages but I guess the hubs are failing to engage.:smiledown:

It does not have manual hubs, is there a fix for this problem?

I tried searching, but came up empty, I'm hoping someone more knowledgeable has seen this problem before or knows how to fix it or bypass it. :4-dontknow:

Thanks for all your help.
Brian.

Toms Blue Ram 1500 10-04-2009 10:51 AM

You are definitely sure that the transfer case is engaging and the front driveshaft is spinning ? If yes , on the right side of the front axle is a round vacuum pot . Make sure the vacuum line harness is plugged into it . Alot of time the harness just falls off . That vacuum pot pulls a slider in to engage the front axle . It gets it's vacuum signal from a vacuum switch that is located on top of the transfer case . You can check and make sure that switch on top of the transfer case has got it's vacuum harness plugged in also . While doing this kinda eyeball the condition of the plastic vacuum lines . If you find a broken line that will need to be fixed . That could be your problem . Lets stop here , let me know how you make out . Don't forget to stop by the newbie section and introduce yourself and get your official welcoming . Talk to ya soon . Tom

95 1500 4x4 10-04-2009 01:37 PM

Yeah, I'm sure the transfer case is engaging and the driveshaft is spinning.
I had a friend look under it to make sure.

I sort of looked at that canister yesterday and figured it was sme kinda vacuum hub deal, I don't know much about this rig other than it looks cool and if I can figure out the hub situation it will be really cool.

I'm gonna go crawl around under it and see what I can come up with and report back.

Thanks for the help, I'm really at disadvantage with this truck, Before this Dodge I was die hard Ford fanatic, but one ride in this rig changed all that.

Oh and I did an intro thread, in fact you replied there too, thanks.

95 1500 4x4 10-04-2009 01:51 PM

You are the man Mr Tom!!!:smileup:

Climbed under the beast and noticed one of the 2 vacuum lines had broken, went to my shed and found some lines I had saved and now I have 4WD again.

I owe you one buddy, thanks
Brian.

Toms Blue Ram 1500 10-04-2009 01:53 PM

Glad I could help .

erm 10-04-2009 01:58 PM

Way to go, Tom and welcome to the forum, 95 1500 4X4


All times are GMT -4. The time now is 01:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger