DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2009 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=80)
-   -   LockPick problem (http://www.ramforumz.com/showthread.php?t=44129)

tripacer 11-21-2009 12:41 PM

LockPick problem
 
I ordered a Lockpick (Version 2.5) from the guy in Georgia on E-Bay. The first one was defective, it would not power the Reverse camera. I contacted the seller via Email and he said to ship it back. I did so on Monday and Friday the new one arrived (great support). I installed it and everything seemed to work as advertised !
I activated the front camera to come on at speeds below 8 mph, as specified in the instructions. The problem is when I shift into drive, the camera comes on but SHUTS off when the truck just barely starts to move !
My question is how does it know what the speed is ?
Does it use GPS input or a speed sensor in the truck ?
Has any one had this problem ?

GPSHSLAX 11-21-2009 07:19 PM

I'm sure it's pulling the speed from the computer. If it was using GPS you would have to move at least 10-15 feet before it would pick up the movement beyound the typical error in those devices.


All times are GMT -4. The time now is 06:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger