DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.9L V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=173)
-   -   4 x 4 not engaging (http://www.ramforumz.com/showthread.php?t=45315)

CBRHAULER 12-20-2009 11:31 PM

4 x 4 not engaging
 
I was out having a little fun in two foot deep snow and now the four wheel drive won't engage. Was sliding around when I heard some very loud clunks that sounded like axel binding, but I thought it couldn't be because of the snow. Drove onto cleaned pavement and now the steering wheel is cocked over 90 degrees, four wheel drive will not engage and when going around a steady left turn it sounds like metal marbles bouncing around in a tin can.

This truck has 280k miles on it and i've been slowing trying to build it up as things need to be repaired.

What did I break or were should I start to trouble shoot?

Also, I got stuck in the snow and notice only one rear tire was spinning, but its supposed to have anti-slip. Does this mean it needs a new rear diff?

RamTech 12-20-2009 11:40 PM

Gonna need some info on your truck before anyone can offer up anything.

CBRHAULER 12-20-2009 11:54 PM

The truck is a crew cab, 8ft box, 360 magnum w/ auto and has a 3inch full skyjacker suspension, otherwise is stock.

Thanks for the help.

RamTech 12-21-2009 12:02 AM

year? transfer case?

CBRHAULER 12-21-2009 08:44 AM

Its a '97. It also occurred to me that the check engine light has been on for about 9 months now. I check it and clear it every now and then, it is related to a vacuum leak. When I get on the gas a bit, it loses vacuum enough to cause the heat/ac to come out only the window vents. Never worried about it as its wasn't that big of a deal.

Could it be possible that as I was getting on it in the snow the vacuum locking hubs were repeatedly engaging and disengaging? If that was happening, I surely think that could break something.

RamTech 12-21-2009 08:47 AM

If you drop vacuum, your 4WD can go in and out. The noise you're describing makes me wonder if there isn't a transfer case problem.

CBRHAULER 12-21-2009 09:40 AM

The sound seems to be coming from the front and is dependant on how the front wheel is turned. Where is the normal 'weak link' in the four wheel drive. Where does it normally break?

RamTech 12-21-2009 09:44 AM

There isn't any one particular area that we see go bad here at the dealership. I'd say to take a look at the front axle u joints for starters and all the steering links. Have someone turn the wheel back and forth while you're doing this and look for any looseness.

CBRHAULER 12-21-2009 02:27 PM

Well, just got a chance to jack the truck up. You were right, the passenger side axle U-Joint is gone, not broken, but completly missing.

Steering seems like it did before. My guess is the drag link is bent a little. I'll adjust the center link and see how that goes.

RamTech 12-21-2009 02:43 PM

Wow, get us some pics and post them if you can!


All times are GMT -4. The time now is 09:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger