DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Newbie Checkin! (http://www.ramforumz.com/forumdisplay.php?f=8)
-   -   Please Help! Problems with my 07 Ram 1500 Warning Chime (http://www.ramforumz.com/showthread.php?t=47189)

hemijames 01-26-2010 09:28 PM

Please Help! Problems with my 07 Ram 1500 Warning Chime
 
:4-dontknow:Hello everyone! I recently upgraded my 07 dodge ram 1500 5.7 L hemi truck to LED taillights and front turn signals, and as some of you might already know they look really cool but since they use less voltage the warning chime keeps bugging me all the time, it seems that the truck thinks that one of the bulbs isnt working. So can somebody please help me out and tell me how to deactivate or eliminate this warning chime or beep?

dodgeman70592 01-26-2010 09:29 PM

Gonna have to put a resistor on them

Toms Blue Ram 1500 01-26-2010 09:51 PM

Glad you joined us and welcome to the Z for Rams from Baltimore . If you could go to the top of the page to the User Cp and complete your profile that would be great . Helps us see what you have when your posting a question . Any pictures of your truck ? Any mods done or plans for future mods ? Any of your friends have Rams ? Tell them about us . We would love to have them . You will find this site is full of a lot of talented people . So if theres any question that you need answered , just shoot away . Talk to ya soon . Tom

RamTech 01-26-2010 09:55 PM

Quote:

Originally Posted by dodgeman70592 (Post 145367)
Gonna have to put a resistor on them

Agreed. LED's have less resistence causing the system to think a bulb is blown.

erm 01-26-2010 10:51 PM

Use an 8 ohm, 20 watt ceramic resistor (with leads) and wire tap or strip and solder them across the signal wires. That should slow them down and hold the voltage up to an acceptable level.

hemiv8dodgeram1500 01-27-2010 01:43 AM

that has to drive you mad

bones64 01-27-2010 02:00 PM

Sorry. I wish i could help you out. Welcome to forumz though. I hope you get this solved soon Lots of great members here.:smileup:

300 Addict 01-27-2010 03:06 PM

Welcome to RamForumZ, the best Dodge Ram forum on the net, from Ontario, Canada! Glad you joined us here! Enjoy the site!

MightyBlueRam 01-27-2010 03:24 PM

Welcome to the forum!

hemijames 01-28-2010 03:02 AM

Thanks!
 
Thanks alot bro, i found some on ebay with leads, do you think they will work they are 8 ohm 25 watt? Or if i buy the ones without leads do i have to put them just on the hot wire. Would you happen to know any store that sells these resistors? Thanks alot...


All times are GMT -4. The time now is 08:50 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger