DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2010 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=79)
-   -   Brand NEW 2010 Hemi Sport not happy (http://www.ramforumz.com/showthread.php?t=50198)

crazyrealtor 03-26-2010 03:28 AM

Brand NEW 2010 Hemi Sport not happy
 
Well I love the truck except it knocks like a bitch on start up. This started when it has 20 miles on it. I took a video with my phone to show the dealer. I read the thread with the exhaust bolts in cold weather. This is metal to metal contact and goes away after about 5 seconds but is loud enough I hear it in the house when I hit the remote start. I am a Chrysler employee and this is my first BRAND new chrysler product. Only othe chrysler product was my Jeep Cherokee SRT8. That 6.1 sometimes had a HEMI tick but this is a KNOCK on cold start. I really dont want my brand new truck tore up. We shall see, If they have to tear it down, I am fighting for a new truck. It is a week old and just turned 200 miles.

OneShortOf 03-26-2010 03:30 AM

Quote:

Originally Posted by crazyrealtor (Post 181251)
Well I love the truck except it knocks like a bitch on start up. This started when it has 20 miles on it. I took a video with my phone to show the dealer. I read the thread with the exhaust bolts in cold weather. This is metal to metal contact and goes away after about 5 seconds but is loud enough I hear it in the house when I hit the remote start. I am a Chrysler employee and this is my first BRAND new chrysler product. Only othe chrysler product was my Jeep Cherokee SRT8. That 6.1 sometimes had a HEMI tick but this is a KNOCK on cold start. I really dont want my brand new truck tore up. We shall see, If they have to tear it down, I am fighting for a new truck. It is a week old and just turned 200 miles.

How long does it have to sit before it does it again on start up?

crazyrealtor 03-26-2010 04:10 AM

A while anytime i notice it it has been atleast 8 hours I would guess. If the engine is warm it does not do it

MiRamDriver 03-26-2010 07:35 AM

WOW. I have a 2010 sport and it doesn't do anything like this. I just rolled over 1200 miles; Interested to hear your outcome.

trx4 03-26-2010 07:57 AM

oil run off, you need a thiker oil maybe?

HEMILANCER 03-26-2010 09:23 AM

defective oil filter maybe? check valve isnt holding oil in the filter. make em do an oil change!

Toms Blue Ram 1500 03-27-2010 12:54 AM

Stick with the correct oil . Cound be a defective anti drain back valve in the filter .

City Slicker 03-27-2010 12:58 AM

Keep us posted on the outcome

MightyBlueRam 03-27-2010 01:40 AM

Yeah i'd say it's definately not normal for any vehicle to knock like that. I have 4500 miles on mine and I have no knock or tick.

crazyrealtor 03-27-2010 02:56 AM

What is weird is only does it after a long down time and when it is below about 30. Going to dealer on sunday night, they want to hear it in the morning. I hope it is still cold that night. Now this afternoon after siting for about 7 hours, it didnt do it(it was 45 out) Left work tonight(29 degress and knocked real bad. real embarising when people at work want to see your new RAM and I start it and even the woman go"that doesnt sound right" My LUCK,lol


All times are GMT -4. The time now is 04:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger