DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Performance Mods - Engine - 5.2 Liter V8 (http://www.ramforumz.com/forumdisplay.php?f=86)
-   -   gas tank (http://www.ramforumz.com/showthread.php?t=50897)

aolslayer 04-07-2010 01:16 AM

gas tank
 
ok i have a problem when it was cold this winter my fuel gauge stop working but as soon as it got warm it started working then cold gone again :att: i talked to a dealership they had no clue other them me buying 300 dollar replacement float and pump and now it hot out it working but not all the time now. any ideas guy how to fix with out bustin my savings.

RamTech 05-07-2010 08:48 AM

Sounds like a connection problem most likely. Check the plug on top of the tank for loose pin connections and corossion. Check the wiring running along the frame rail for damage. Use a DVOM to check continuity. If that's ok, load test the wiring with a light bulb.

aolslayer 05-10-2010 06:29 PM

Quote:

Originally Posted by Remerson228 (Post 211140)
Sounds like a connection problem most likely. Check the plug on top of the tank for loose pin connections and corossion. Check the wiring running along the frame rail for damage. Use a DVOM to check continuity. If that's ok, load test the wiring with a light bulb.

thanks ill try that

aolslayer 07-05-2010 10:43 PM

its started working some what today just cause it was really hot out and tonight when the temp froped outside not working again what the heck

brad12kx 07-05-2010 10:53 PM

Did you check the connections and wiring as Randy recommended? What are the readings from the meter, and how much fuel was in the tank when you took the readings?

aolslayer 07-06-2010 09:10 PM

Quote:

Originally Posted by brad12kx (Post 253994)
Did you check the connections and wiring as Randy recommended? What are the readings from the meter, and how much fuel was in the tank when you took the readings?

wires are good the meter show what should be right i think lol but it was 101 today here when the temp out side drops it stops working i dont understand it:doh:

Dennyboy 07-07-2010 01:18 AM

have you checked when its working and also not working? any change?

ikulla 09-16-2010 06:04 PM

you can replace just the float assembly much cheaper then the sending unit, easy project, basic tool only, just make sure you run the truck as low as you dare before removing the tank , i forgot that step............


All times are GMT -4. The time now is 02:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger