DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=188)
-   -   2005 Dodge Ram Instrument cluster codes (http://www.ramforumz.com/showthread.php?t=51280)

2005CORAM 04-14-2010 02:17 PM

2005 Dodge Ram Instrument cluster codes
 
Hello everyone! I started my 2005 Ram 5.7 today and all the guages went dead, then came back on and my check engine light is on. I had autozone check the codes and there was a U0155 lost communication with IPC module. I held the trip odometer button down and the codes that came up were:

67 48
67 51
00 00

Can anyone tell me what these codes mean? I've been googling for a while and cannot find information on these codes...

Thanks!

Steve

City Slicker 04-14-2010 03:15 PM

Welcome to the forum, we're glad to have you here. Sorry I can't help with this one, but some other members on here should be able to lead you in the right direction. Got any pics or mods done to your truck?

2005CORAM 04-14-2010 10:39 PM

Hi DSPTYWCADET09!

I have not made any mods yet to my truck. Was waiting to pay it off which I did last month. Figures my luck to have some kind of problem as soon as it gets paid off! As soon as I figure out how to post a pic on here I will. Pretty much stock 2005 Dodge Ram 1500 quad cab SLT Big Horn 4x4 Atlantic Blue with 2007 wheels.

Thanks,

Steve

City Slicker 04-14-2010 10:41 PM

Here are a couple posts that may help you with the pictures:

http://www.ramforumz.com/showthread.php?t=46990
http://www.ramforumz.com/showthread.php?t=48717

Toms Blue Ram 1500 04-14-2010 11:04 PM

Sounds like a question for Randy (Remerson228) or Cormacs . They are both Chrysler techs and excellent sources of info .

2005CORAM 04-14-2010 11:35 PM

Testing to see if my uploaded pic works

http://www.ramforumz.com/PHOTOPOST/d...s/DSCF0029.JPG

2005CORAM 04-14-2010 11:46 PM

got plenty of pics of my hobby for the the last 5 years. Uploaded one to the gallery.

http://www.ramforumz.com/PHOTOPOST/d...s/DSCF0185.JPG


I went out and unhooked my battery to clear the check engine light. My 05 Ram still has it's original battery. I checked the voltage on the battery and it was around 12.65 volts with the truck off.

Valldar 04-20-2010 06:12 PM

Sweet Ram by the way, I love that color I want to paint my silver one that color some day


All times are GMT -4. The time now is 03:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger