DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   4.7L PowerTech V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=205)
-   -   06 Ram starter relay problem? (http://www.ramforumz.com/showthread.php?t=55868)

RamCountry 06-22-2010 06:35 PM

06 Ram starter relay problem?
 
has anyone else had a starter relay problem i have and its ok now but im wondering if it is as difficult as they say it is to find the exact relay?

hemiv8dodgeram1500 06-25-2010 04:42 PM

just bumping it up

RamTech 06-25-2010 04:44 PM

Nope. It's in the TIPMCGW under the hood. Sure it's the relay and not the switch or solenoid?

RamCountry 07-04-2010 12:00 AM

im pretty sure its the relay cause it wouldnt start for like an hour and then i banged on the relay and it started but i havent had to mess with it in a while so hopefully it was just a glitch :4-dontknow: but has anyone else had this problem???

3.7RT 05-20-2013 08:13 PM

Hello, I have a starter problem. I installed a new one for my 06 ram 1500 v6, and the engine didn't turn over, so now I'm wondering if it's my relay? However, I don't know where my starter relay is nor can I find a diagram for it online.

Chris65 05-21-2013 12:01 PM

Check fuse-I think -33. Its ignition switch/running.
If you have a cold solder point, it does it too.
My truck broke down because of it. Found it by accident after I thought it's the alternator.
The tipm seems not one of the very reliable parts on this truck. .. unfortunately


All times are GMT -4. The time now is 08:04 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger