DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Interior Modifications - Custom Audio / Video (http://www.ramforumz.com/forumdisplay.php?f=16)
-   -   2010 Dodge Ram Alpine RER stereo system upgrade / wiring harness diagrams (http://www.ramforumz.com/showthread.php?t=64553)

chadzilla500 10-26-2010 05:39 PM

2010 Dodge Ram Alpine RER stereo system upgrade / wiring harness diagrams
 
I am starting this post to help others trying who are trying to upgrade their factory 10 speaker Alpine RER system, but keep the factory deck.

After doing TONS of research on this horrible sounding (in my opinion) stereo system. I decided to upgrade.

I had originally tried to add just a Bazooka BTA8100 tube via the high level inputs taken from the sub (it sounded like crap) I then upgraded the speakers (Boston pro50SE's in the front and Focal 690CV's in the rear) That mod actually made a huge difference in sound. If you only wanted to upgrade your dash/door speakers and didn't really care about bass, some nice 6x9s and 3.5s it would be well worth it.

For me though...this was not enough. It still lacked bass and I couldn't use the tweeters in my component speakers unless I wanted to put them in the dash where the 3.5" speakers were. Ive read that several people have tried that and it sounded crappy and echoed off the windshield. TIME TO UPGRADE AGAIN!

Ordered a Peripheral PCH8 summing/line output converter and an Alpine PDX-5 amplifier. **I had originally planned on using the PDX's 5th channel (300w) to run two 12" subs in a custom box, but after hearing how the factory sub sounded with some nuts behind it and the 8" Bazooka, I felt it was more than enough bass (plus it doesn't really take up any space and I get to keep the floor storage compartments.)
If i had to do it over again I probably would have bought an Alpine PDX-4.150 and ran two sets of Boston Acoustics components Pro60SE's for the rear and Pro50SE's for the front in conjunction with a Bazooka BTA8250D**

Already had these installed.

3. Boston Acoustics Pro50SE 5.25" Component speakers. (front)
4. Focal 690 CV 6x9 speakers (rear)
5. Bazooka BTA8100 amplified bass tube.

I work at a salvage yard and we had a 2009 Ram crew 1500 with the Alpine RER system that came in wrecked in the front. I was lucky enough to be able to dissect and check the polarities on ALL the speakers/amp so I didn't have to tear my truck apart.

Mounting the speakers in the rear doors, I needed 1/2" spacers for the 6x9s and in the front doors mounted the 1" tweeters in the upper door trim panel triangle in the front doors.

I left the headliner speakers and the center dash speaker stock. Took the LH and RH dash speaker leads, all four door speakers leads and sub leads (coming OUT of the factory amp) and ran them into the PCH8.

High level (speaker wires) input of the PCH8:
channel 1 was the rear door speakers (which were the closest to full range frequencies that I could tell)
channel 2 was the front door speakers (low to mid frequencies only)
channel 3 was the dash LH and RH (high frequencies)
channel 4 was the subs LH and RH (low frequencies)

Low level (RCA's) output of the PCH8:
channel 1 went to the PDX5 front high pass
channel 2 went to the bazooka low level inputs.
channel 3 went to the PDX5 rear high pass
channel 4 went to the PDX5 sub channel (I used this channel for the factory sub because the PCH8 has a remote level control on it which is nice for controlling the bass, and the Bazooka already had its own remote level control)

Just for now I left the summing levels at 50% gain until I can get someone to help me professionally tune it in.

Let me just tell you, it sounds incredible! Even better than I had hoped for. :)

I hope this helps anyone out there looking to do this. I will post the wiring colors/polarities and photos if anyone is interested.

There are 2 plugs that come out of the "alpine" amp (even though it says Chrysler right on it) One is a 22 pin white plug and the other is a 16 pin black plug.

On the 22 pin connector

http://members.cox.net/chadzilla500/22plug.jpg

left to right / top to bottom

pin 1 large black wire with orange stripe (assumed ground for the amp)
pin 2 white with gray stripe (bus input)
pin 3 white with orange stripe (bus input)
pin 4 not used
pin 5 not used
pin 6 green with blue stripe (bus input)
pin 7 green with orange stripe (bus input)
pin 8 gray with blue stripe (bus input)
pin 9 gray with orange stripe (bus input)
pin 10 not used
pin 11 not used
pin 12 not used
pin 13 not used
pin 14 gray with light green stripe (RH dash speaker +)
pin 15 gray with dark green stripe (RH dash speaker -)
pin 16 gray with yellow stripe (LH dash speaker +)
pin 17 gray with no stripe (LH dash speaker -)
pin 18 green with brown stripe (LH headliner speaker -)
pin 19 green with blue stripe (LH headliner speaker +)
pin 20 gray with white stripe (sub -)
pin 21 green with white stripe (sub +)
pin 22 large yellow wire with red stripe (assumed power for the amp)


On the 16 pin connector

http://members.cox.net/chadzilla500/16plug.jpg

left to right / top to bottom

pin 1 gray with purple stripe (LH front door -)
pin 2 gray with yellow stripe (LH front door +)
pin 3 green with purple stripe (RH front door -)
pin 4 green with yellow stripe (RH front door +)
pin 5 green with brown stripe (sub +)
pin 6 gray with brown stripe (sub -)
pin 7 gray with dark green stripe (LH rear door +)
pin 8 gray with light green stripe (LH rear door -)
pin 9 green with yellow stripe (RH rear door -)
pin 10 green with gray stripe (RH rear door +)
pin 11 gray with no stripe (center dash speaker, didn't check polarity...I left it stock)
pin 12 gray with orange stripe (center dash speaker, didn't check polarity.. I left it stock)
pin 13 yellow with gray stripe (RH headliner +)
pin 14 green with no stripe (RH headliner -)
pin 15 not used
pin 16 not used

pic of the PCH8 installed behind the dash.

http://members.cox.net/chadzilla500/pch8.jpg

pic of the alpine PDX-5 amp installed under drivers seat.

http://members.cox.net/chadzilla500/alpine.jpg

pic of the factory amp (to the left of the steering column)

http://members.cox.net/chadzilla500/factamp.jpg

pic of the new wire harness.

http://members.cox.net/chadzilla500/newharness.jpg

pic of the focal 6x9 in the rear door.

http://members.cox.net/chadzilla500/focal.jpg

RansRAM 10-26-2010 05:50 PM

:smileup: Excellent post and writeup, thanks. This is definitely something that will be needed for anyone wishing to upgrade thier system. Perhaps one of the moderators can make this post a sticky. Reps to ya, :rep:

RootBeer 10-26-2010 06:59 PM

Great write up and looks like a very clean install from the pics. :rep:

tn6478 10-26-2010 08:14 PM

can you post pic of the 8 inch tube. I want to see where you put it. Does it fit in a quad? Also so you actually ran 6 speaker wire from under the drive side to the amp? Where did you hook up the dash speaker wire to and what is powering it? from what i know that amp is a 5 channel amp

dodgeman70592 10-26-2010 10:45 PM

Nice write up, good job!

chithead 10-27-2010 05:50 AM

Hey I saw this over at DIYMA, great info sir!

kozzy 02-05-2011 11:20 PM

im curious , is the 2011 the same? I have some JL Audio 6 x 9 i want to use in the rear doors, mounting depth id between 3.5 and 4 ". If I need spacers, where can I get them, any advice would be great...also, I am going to add a JL audio amp, any good mounting locations? im good at installing everything, would love to put it under the driver seat, but how... any assistance would be great..thanks

RansRAM 03-13-2011 12:32 PM

So are all the speakers and sub powered from the factory amp ? Anyone know ?

dodgeman70592 03-15-2011 12:03 PM

Quote:

Originally Posted by RansRAM (Post 470432)
So are all the speakers and sub powered from the factory amp ? Anyone know ?

Yes it is..........

RansRAM 03-15-2011 09:33 PM

Quote:

Originally Posted by dodgeman70592 (Post 472460)
Yes it is..........

Thanks :smileup: One more question if you (or anyone else) know. The factory microphone for the Uconnect, any way to use that with an aftermarket radio (I.E. the Sony XAV-70B ???? The unit comes with a mic however I would rather use the factory one that's built into the mirror (I think) .


All times are GMT -4. The time now is 09:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger