DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Heating & Cooling (http://www.ramforumz.com/forumdisplay.php?f=190)
-   -   overheating (http://www.ramforumz.com/showthread.php?t=67710)

dodgepwr05 12-02-2010 09:15 PM

overheating
 
when i sit in one spot it wont over heat but when i get to driving itll rise between the middle line and the red line but when i turn on the heater itll cool down. iv called different dealers and most have them told me it could be a clogged radiator.it has 77 thousand miles. the heads arnt blown and nothing is leakin so it couldnt be the water pump. the only thing that comes to mind is either the thermostat or the radiator being clogged. what do yall think and how could i go about fixing it. i cant tell my wife cuz i just bought the truck and she wouldnt be too happy about this. thanks

CajunDodge 12-02-2010 09:23 PM

That sucks man, usually, I have the problem in reverse, at idle is when I heat up and while driving it cools down. Why not flush the radiator and see how that works? I used the Prestone radiator flush and never had a problem with it. I still ended up needing a t-stat though, but good luck and I'm sure others here will have better advice for ya. Pretty young a truck to be having that problem.

- Cajun

Toms Blue Ram 1500 12-02-2010 09:27 PM

Are you sure it's overheating . It could be a inaccurate guage . If it is overheating it could be anything . Bad thermostat , head gasket , bad radiator etc...

dodgepwr05 12-02-2010 09:44 PM

how would i know if it an inaccurate gauge? yeah ill prolly start at the radiator flush with new t-stat.

dodgepwr05 12-03-2010 10:58 AM

im starting to wonder if it is the gauge cuz last night i had the cold air on and it wasnt over heating all that much. not as much as it normally showed.

dodgepwr05 12-04-2010 08:56 PM

so i did a coolant change and the the coolant in the CLEAN bucket was sandy. so im now lead to believe the radiator is clogged.

liquorbox 12-07-2010 06:42 PM

Truck doing same thing
 
DId you figure it out? I started dealing with that exact thing today. It has gotten very cold here in the past couple of days. IT first started doing it this a.m. at idle i tried to turn on heat and it would not blow hot. Then temp gauge went to exactly where you said and I shut it off. HEater began to work when i started driving. Later in day it started doing same thing turned heater on in movement was the only way to cool it back to normal. Fan clutch was suggested to me as well as water pump possibly.

dodgepwr05 12-07-2010 07:22 PM

is the water pump leaking? if not ur good on that. come to find out the thermostat has a high open temp. i think it opens at 195. u might want to check to see how much coolant is left in the reserve.

liquorbox 12-08-2010 06:21 AM

thanks
 
As far as I can tell nothing is leaking. I will check coolant level today. I have had truck since new and never had one issue with overheating. I am staring to think thermostat. Thanks for your response.

dodgepwr05 12-08-2010 11:20 AM

it very well could be the t-stat. good luck and let me know what u end up doin.


All times are GMT -4. The time now is 09:46 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger