DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2010 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=79)
-   -   how to reset "Oil Change" dash light?? (http://www.ramforumz.com/showthread.php?t=68703)

quadbob 12-15-2010 08:24 PM

how to reset "Oil Change" dash light??
 
Does anyone have the directions to reset this Oil Change message from the information center?

Thanks.....

rinnels69 12-15-2010 09:01 PM

OK, if this is your first forum you've been involved with, cool. Welcome!:smileup:

I've been in numerous forums and the first thing I learned was the "search" tool....I'm not flaming you, but you would be suprised what you can find with it. I have literally spent 1 or 2 hours searching before I ask a question...but don't let that deter you--ask away...but if ya get a little warm from some subtle, but friendly fire.....:gy:

I've heard you turn the key to "on" and tap or depress the gas pedal 3 times.:smiley_thumbs_up:

quadbob 12-15-2010 10:02 PM

Thank you....

CajunDodge 12-15-2010 10:28 PM

Far as I know, the procedure described above is still the same, turn the key to "on" without starting your truck and push the gas three times, should reset that and get rid of the annoying message, lol. Speaking of which, I need to reset mine. :)

- Cajun

steve57 12-15-2010 10:37 PM

.

Welcome to the best forum on the internet!

RansRAM 12-15-2010 10:46 PM

Don't worry about the friendly ribbing, it's just that this question has been asked (and answered) many times on this forum. The following is from page 209 of the owners manual:

1. Turn the ignition switch to the ON position (Do not
start the engine).
2. Fully depress the accelerator pedal slowly three
times within 10 seconds.
3. Turn the ignition switch to the OFF/LOCK position.

Good Luck,

quadbob 12-23-2010 08:28 PM

Thanks to all. Light is reset.

916Timmy 12-27-2010 09:03 PM

:hah: :doh:
I figured out why mine wouldn't reset!!! I PRESSED THE BRAKE PEDAL THREE TIMES!!! Kind of hard to do three times with the engine off!!!

RootBeer 12-27-2010 09:07 PM

Quote:

Originally Posted by 916Timmy (Post 391891)
:hah: :doh:
I figured out why mine wouldn't reset!!! I PRESSED THE BRAKE PEDAL THREE TIMES!!! Kind of hard to do three times with the engine off!!!

:LOL: Sorry, but that one just got to me.

916Timmy 12-27-2010 09:22 PM

Quote:

Originally Posted by RootBeer (Post 391896)
:LOL: Sorry, but that one just got to me.

It was worth posting! :smileup:


All times are GMT -4. The time now is 04:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger