DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2010 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=79)
-   -   Radio/CD Player Operation (http://www.ramforumz.com/showthread.php?t=71555)

Arctic Owl 01-16-2011 11:29 AM

Radio/CD Player Operation
 
Yesterday I was downloading Music CD's into my radio. After loading about 15 CD's the device was getting very hot & it would not eject the loaded CD. I shut the radio down for about 2 hrs & then when it cooled down it started working again & ejected the CD's. Has anyone else had this problem?

Toms Blue Ram 1500 01-16-2011 12:55 PM

I have a similar problem with my cd player in my '01 Ram .

erm 01-16-2011 01:57 PM

Yeah, I had that problem in another rig. I had to slow down!

Arctic Owl 01-18-2011 10:55 PM

Well I found out the problem with MY radio/CD operation. Even though I was told by a MYGIG expert that my CD Player was defective. Turns out it is NOT defective. The last CD I was trying to load was found to have a crack in it in the middle of the CD. I noticed it today as I was going to try & reload. Was able to load many other CD's without any problems. Just thought I would let everyone know what I found in my case. So will be checking ALL my CD's for cracks in the future BEFORE attempting to load them.

RootBeer 01-18-2011 11:02 PM

I'm glad you got the situation figured out.

Megacab07 02-06-2011 01:25 PM

Had same problem in my 07. Only happened when using burnt discs


All times are GMT -4. The time now is 09:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger