DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Heating & Cooling (http://www.ramforumz.com/forumdisplay.php?f=190)
-   -   Both Cooling and Heating (http://www.ramforumz.com/showthread.php?t=71629)

Turk999 01-16-2011 10:54 PM

Both Cooling and Heating
 
I have an 02 1500 4x4. The problem is that when I use the A/C the air does not get cold until I'm moving. Its the same with the heat. I have to be moving for anything to work right. There is plenty of air coming out, just not hot or cold till I'm moving.

latitud 01-17-2011 10:36 AM

Cold air only when moving...condensor fan is shot...causing freeze up when no air flow. Same thing happened to my 03. $74 for the complete shroud and fan from ebay. About 1 hour to replace, but you have to cut the shroud. Search the forums and you will find all the info you need.

Not sure about the heat part.

RamTech 01-17-2011 10:58 AM

The heat could be a flow problem such as a weak water pump.

Turk999 01-17-2011 11:35 AM

But it all started at the same time.

RamTech 01-17-2011 11:40 AM

Does this happen in fresh air mode may have, recirc, or both? I'm starting to think you have a blend door problem.

Turk999 01-17-2011 11:43 AM

Both on all settings. No matter if its on defrost or on the floor. The air changes locations with no problem. There is even times that if I do stop it works fine but most of the time it doesn't.

RamTech 01-17-2011 11:49 AM

I'd get the mode/blend/ricirc doors checked out.

Turk999 01-17-2011 11:51 AM

ok thanks i'll check that out and let everyone know

latitud 01-17-2011 02:50 PM

Heat only when moving is strange...very strange...let us know what you find. I wouldnt think a blend door problem since you are not changing the setting or position from stop to moving, unless the air blowing through when moving is actually moving the blend door.
I experienced the no cold air when stopped, but fine when moving. Check to see that your condensor fan is working when sitting still and the a/c is on. If the a/c continually turns on and off and on and off...and the fan is not moving..then that is ur problem for the cold air only working when moving. Good luck.

Turk999 01-23-2011 11:58 AM

Wow do I fell dumb....... I checked the antifreeze level to find it was low. I took almost a gal of it. Well after I filled that, the heater now seems to be working great. Now just to figure out the A/C. But what I have noticed. Is the the condenser fan seems to be running all the time. Even when the A/C off. Now its been to cold to really sit there and trouble shoot but is that normal for the fan to be running like that?


All times are GMT -4. The time now is 04:54 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger