DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2009 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=80)
-   -   09 ram...stalled in the middle of the road. (http://www.ramforumz.com/showthread.php?t=72852)

ArmyofOne 01-29-2011 01:48 PM

09 ram...stalled in the middle of the road.
 
I dont know what happened, but what gives? My 2009 stalled on me yesterday in traffic. I just put 4k miles worth of road trip on it. I get here and does this. It started right back up...but man it was weird, and embarrasing. anyone had this issue before? It has not done it since, so I am thinking it was a fluke (combination of me turning and pressing/rapidly releasing the gas pedal, I was pulling out into traffic from a parking lot).

I am stumped. If it happens again, I will start pullin plugs, coils, checking fuel filters, vaccumm lines, etc.

MADDOG 01-29-2011 01:56 PM

That is weird. It should NOT have happened!

Did you get a CEL?

ArmyofOne 01-29-2011 02:14 PM

Quote:

Originally Posted by MADDOG (Post 427304)
That is weird. It should NOT have happened!

Did you get a CEL?

Nope, just a charge light under the EVIC, which is normal when running in "on" without the engine running. Every light that comes on when you first start the truck came on. Its like it said "screw you, i need a re-boot". but no codes that I know of. everything was fine from that point forward. It didnt act like it wasnt getting fuel. You get a second or 2 of warning with that. Big Blue just shut off. I was left with a 6,000lb paperweight in the middle of the road.

A few minutes before (when I went into the store to get something), I had accidentally shut the truck off with it in drive. I proceeded to turn the key back to "on" and shift to park. I havent ever done that before either. I dont know what I could have messed up by doing this one time. I cant picture anything in my head on the inside of an auto-tranny that would have been damaged.

saunders1986 01-29-2011 04:01 PM

mine stalled the other night when i spun out pretty bad.... (really bad weather) started right back up though .....

GTyankee 01-29-2011 04:32 PM

I had my Ram stall one time, i don't remember the circumstances, started right back up

Another time i was driving on a back country 2 lane in Missouri, near the Lake of the Ozarks, small rolling hills, in August 2010. The RPMs went erratic & the Ram slowed down a bit, then everything went back to normal. When i returned to San Diego i pulled the old air filter & replaced it with a K&N filter. the old filter was filthy & there were bugs & straw in the filter box. I have had no issues since the filter change at about 25,000 miles

I am now at 38,000 miles

MLGaskins 02-24-2011 02:41 PM

It has happened to me twice on my 09 Laramie. First time really stumped me, I was in the middle of a right hand turn and lost the power steering. The second time I figured it out. I bumped the key with my knee. If it moves at all the truck will cut off. The key is not held in all that secure, I verified this by rocking the key while it was started and it shut off. Always starts right back up though.

moparmanicac 02-24-2011 05:29 PM

Thats very odd hopefully its a one time thing. Where were you on gas I know the one time it happened to me I wasnt empty but I was near empty and I hit a ramp to a parking lot a little to quick made a sharp left and it turned off. Never had anything like it happen again

GTyankee 02-24-2011 05:50 PM

By the way, after it happened to me, i did get a check engine light, but, it happened a couple weeks later.
I took it in & they read the Codes,

[IMG]http://img196.imageshack.us/img196/1...g0456is.th.jpg Uploaded with ImageShack.us[/IMG]

Rogue 02-24-2011 07:08 PM

Happened to me
 
The truck stalled on me one time(only) when I was coasting to a stop while I was towing a heavy load, I touched the throttle and it just shut off on me. It started back up and I have tried to recreate the issue but it has not happened again. Must have been a full moon?
Hopefully this isnt a issue that will haunt us.





Enjoy the Ride!

ArmyofOne 02-26-2011 03:48 AM

Quote:

Originally Posted by MLGaskins (Post 453277)
It has happened to me twice on my 09 Laramie. First time really stumped me, I was in the middle of a right hand turn and lost the power steering. The second time I figured it out. I bumped the key with my knee. If it moves at all the truck will cut off. The key is not held in all that secure, I verified this by rocking the key while it was started and it shut off. Always starts right back up though.

You know, I was making a right hand turn. Hmm...It hasnt done it since so I wonder...
Quote:

Originally Posted by moparmanicac (Post 453366)
Thats very odd hopefully its a one time thing. Where were you on gas I know the one time it happened to me I wasnt empty but I was near empty and I hit a ramp to a parking lot a little to quick made a sharp left and it turned off. Never had anything like it happen again

...

mine hasnt happened again either...so I dont know...:thk:


All times are GMT -4. The time now is 12:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger