DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2011 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=117)
-   -   Vibration?? (http://www.ramforumz.com/showthread.php?t=73020)

doug713 01-31-2011 10:58 AM

Vibration??
 
I get a weird either vibration or noise (cant quite tell which) when I'm cruising down the road and the engine is around 1300-1600 rpm's and it is either just about to go into "ECO" or just come out of it. Any ideas or anyone else having this? I can't tel if it's in the tranny or the engine or something electronic. Some people have also posted on here and I was wondering if it could be the radiator fan.. Let me know please.. Other than this small issue I absolutely love the truck..

Aguayo 01-31-2011 11:31 AM

yeah I get the same thing, very annoying. Ive been reading posts about this and hopeful that dodge will have an answer soon. Mines has a shutter to it, when in eco mode cruising 30-40 mph

doug713 01-31-2011 11:40 AM

Yeah, mine does the same thing in econmy mode too, very anoying. But then its seems to get worse right before it goes into economy and just after coming out of economy mode. There needs to be a way to override the MDS.

Freightrain 01-31-2011 12:48 PM

There is a way to override the MDS, when you first put it in drive manually shift to 5th gear or 4th whatever the highest gear you would like to achieve. Leave it there. The transmission will up and downshift accordingly with no MDS.

doug713 02-04-2011 11:28 AM

OK, I still get that weird noise/vibration at around 1300-1600 rpms, no matter if the MDS is disabled or not. Anyone else have this same issue? If so, any idea as to what it is?:thk:

WhiteGold 02-06-2011 09:35 AM

I have the same vibration when it is in ECO mode. Almost feels like misfiring. I thought I would get used to it, instead, I usually just push on my right foot! Certainly doesn't help the MPG's.

joe p 02-06-2011 03:45 PM

same problem vibration noise when eco mode driving me crazy.what could it be?

mrroader14 02-07-2011 08:44 AM

I have the same thing in my 2011. In my 2006 the mds engaged and disengaged without u ever knowing it exsisted, but in my 2011 u feel it and hear it, annoying yes, would love it if they could make that go away. They didn't have to post it in the evic you totally know when the mds engages. I have outdoorsman with single exhaust and wonder if the dual exhaust is the same noise and vibration from mds engaging and disengaging!

joe p 02-07-2011 05:23 PM

I have big horn model with dual exhaust and you still fell vibration at 1400-1600 rpm just before it goes in eco mode or comes out of it

doug713 02-07-2011 07:25 PM

I know Joe, mine is the same way and it annoys the crap out of me.. I'm told it could be my radiator fan but haven't been able to pin-point it yet. Let me know if you come up with anything.


All times are GMT -4. The time now is 05:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger