DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Performance Mods - Engine - 4.7 Liter V8 (http://www.ramforumz.com/forumdisplay.php?f=13)
-   -   Fan and thermostat questions (http://www.ramforumz.com/showthread.php?t=73696)

snrusnak 02-07-2011 08:29 PM

Fan and thermostat questions
 
I did some searching and can't find the answers I need. I am looking for the stock turn on temperatures for the low, medium, and high speeds of the electric radiator fan. My superchips seems to be turning them on the low and medium speeds too early, I want to adjust it to the stock settings, I think there is a glitch in the settings for the fan on my superchips. Why is there also a clutch fan?
What is the stock thermostat temp also? Thanks!

SuperiorStyles 06-30-2011 01:02 AM

the Thermostat temp is 190 degree Stock so a good Fan temp Set point would be 180 to 185 degrees to keep it from the 200 degrees to get a better A/F ratio for performance

snrusnak 06-30-2011 08:49 AM

Thanks, even though this thread is months old, I still don't have a real answer to this question. I the low and high speeds may not do anything, and there may only be one speed (medium). Right now I have medium set at like 200 so I can try lowering it, but I think it will run constantly, as it runs almost constantly now...

SuperiorStyles 06-30-2011 01:14 PM

Keep the 200 setting and then use the high fan speed to keep it from staying on. The 200 setting will come down to 190 with the high speed setting fan

snrusnak 06-30-2011 01:53 PM

I'm still confused...sorry...

The superchips tuner tells me there are three speeds: low, medium, and high. I currently have low set around 195, medium at 203ish, and high at like 230ish. I only ever hear one fan speed, I never hear a low, then medium...so I'm not sure that low and high even do anything, there is a glitch with superchips and they admitted to it and say they are trying to fix it but keep saying it's harder to fix than it looks..... I just really want to know what the exact factory settings are, what speeds and on temps.... then maybe I can understand the other things you guys are saying lol.... I'm not sure what you meen by saying use the high speed to keep it from running constantly, and it bringing medium down to 190...:4-dontknow:

Also, when it was all stock, I would hear the fan come on around 205 (this is the same speed that I hear now with the tuner) I never really hear a "low" speed kick on...I think it's just a glitch that it has this setting.

erm 06-30-2011 05:39 PM

You may be confusing the issue a bit. The three speeds are tied to a vehicle with three fans, a Low Speed fan, a Medium Speed fan and a High Speed fan.

My SRT has a LS and a HS set of fans. I set the LS fan to 185 and the HS fan to 194.

Now, if you have one fan it doesn't have three speeds. It's one speed and one fan. Right now you've got the temp set pretty low on your one fan.

Also, what value t-stat do you have in your truck?

snrusnak 06-30-2011 05:54 PM

Ok, I feel like I'm learning something now! lol

I have the stock thermostat currently, I assume it's approx 195deg. You have your fans set lower than mine, but you say I have mine set very low? I don't understand this.... Also, my truck does only have one electric fan.

Ford Taurus's I know have a 2 speed fan.....I guess dodge doesn't design them this way??? I just assumed it was all in one fan with different speeds. I couldn't imagine having three fans...


All times are GMT -4. The time now is 01:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger