DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2010 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=79)
-   -   Uconnect iPhone issues? (http://www.ramforumz.com/showthread.php?t=74039)

AKFossil 02-10-2011 06:55 PM

Uconnect iPhone issues?
 
Are you one of the many cussing :box2: your Uconnect's hate for the iPhone4 or a iPhone with the 4.21 OS software?

Well after some searching I found that they recently released a fix for the iPhone, I have upgraded my software and so far so good no issues with my Bluetooth.

Basically its a software update for your radio. 2.402 I believe

I found the info on the unofficial mygig forum. Hope this helps anyone with this issue.

Click on the Mygig Forum link, then the My Gig Forum Link on the top left, then select the software update section and look for the 2.402 or iPhone patch thread. The links to the software are on page 6 I think.

AKFossil 02-10-2011 06:56 PM

You should also be able to go to your dealer and have this upgrade performed. Though according to the forum some dealers are now charging for TSB work.

platinuminjected 02-10-2011 07:45 PM

i havnt been having any issues with mine yett thank god but im gonna keep this thread in mind incase i ever do

steelreign 02-11-2011 02:06 PM

I just updated my RER to 2.401 also. It was a pretty easy process. It took about 30 minutes total.

Pull Ya 02-11-2011 02:29 PM

Updated mine and to my suprise---it worked for one day and now it doesn't work!!!!!!
Jay

AKFossil 02-11-2011 02:46 PM

you need to update to the 2.402 not the 2.401 (2.402 is the iPhone Patch)

Apple is also due to release iPhone OS 4.3 that will help address this issue from what I have read.

AKFossil 02-11-2011 02:48 PM

Pullya, what issues are you having? So far mine is been good, though I think the Bluetooth seems to take longer to "connect" to the iPhone. Even the caller ID works now.

Pull Ya 02-11-2011 04:55 PM

When I make or receive a call I can hear the caller but they cannot hear me. The Mute is not on. The dealer has worked on this thing twice--AT&T worked on it, I called UConnect and I called Dodge---then I gave up and unpaired the damn thing. Now the phone works great---It's a Nokia 6350 which is or was on the list of compatib le phones. If you have a fix I'll buy you a beer---or more than one!!!! LOL
Jay

donn12 02-12-2011 08:55 AM

Mine works fine but I have the base radio

AKFossil 02-12-2011 01:37 PM

I think maybe this is for the RER (Nav Radios) I will do some more reading and if I find a possible solution Pull Ya I will let you know.

I wonder if Chrysler and the Uconnect nerds gave up on the Nokia 6350 because its not on my compatibility list. Though I see through searches it was at one time. I could send you a old iPhone lol


All times are GMT -4. The time now is 11:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger