DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Heating & Cooling (http://www.ramforumz.com/forumdisplay.php?f=190)
-   -   a/c does'nt blow cold @ idle/not low on refridgerant (http://www.ramforumz.com/showthread.php?t=76455)

Tominator223 03-08-2011 01:44 PM

a/c does'nt blow cold @ idle/not low on refridgerant
 
my a/c on my 04 qcab hemi is not low on 134a . but blow s warmer air @ idle? and i was told low presure switch could be problem, but its in the compresor . and i will have to change the whole thing & not just the switch. anybody else have similar problem or know if this is the case?i would hate changing compresor & it was only a $10 switch. or somthing else

RamTech 03-08-2011 01:49 PM

If it's cooling while moving and not while sitting, it's most likely a condensor fan problem.

dodge87 06-01-2011 02:16 AM

Quote:

Originally Posted by Tominator223 (Post 464973)
my a/c on my 04 qcab hemi is not low on 134a . but blow s warmer air @ idle? and i was told low presure switch could be problem, but its in the compresor . and i will have to change the whole thing & not just the switch. anybody else have similar problem or know if this is the case?i would hate changing compresor & it was only a $10 switch. or somthing else


yeah there should be a little rubber plug under there its for acc. look to see if it has fallen out.


sorry that was ment for another my bad but i'm glade i messed up and sent this to you because i have a 02 that is doing that same thing also

Cubanu 06-01-2011 04:36 PM

The same thing is happening with my truck. What my is doing is at idle you hear the compressor kick on and off every few seconds. I was thinking it could be that I was low on 134 but now reading this it's making me wonder. Another problem is that if I'm going slow like 5 mph it feels like the truck is hesitating and then it's fine like I said every few seconds. I'm guessing that problem is probably do to the compressor kicking on and of like that. If you find a solution let me know and I'll do the same. It's 92 here in jersey today and I hope it's a smooth quick ride home AC works beautifully at highway speeds

Cubanu 06-02-2011 10:55 AM

Well I did some probing yesterday and whip out my test light sure enough I'm getting power to my fan but it's not kicking on. Gonna order the piece today RamTech is the man. Keep you guys informed once install to see if it fully fixes the situation. Once again thanks RamTech.

marcf11 06-07-2011 07:27 AM

how hard is it to change that condensor fan? mine is doing the same thing.

SFA1500 06-13-2011 02:50 PM

Search it on youtube and there is a video of how to replace it yourself!

AcombativePYRO 08-28-2011 06:10 PM

Does anyone think that this might have something to do with overheating as far as engine coolant goes? My truck is doing the same thing and my engine temp rises alot and then comes down. But usually good and normal while moving. any ideas?

kmdracer 09-15-2011 10:50 PM

Quote:

Originally Posted by AcombativePYRO (Post 600567)
Does anyone think that this might have something to do with overheating as far as engine coolant goes? My truck is doing the same thing and my engine temp rises alot and then comes down. But usually good and normal while moving. any ideas?

I don't really see how it could be related, as the condenser fan is electrical, and your coolant fan is clutch driven. Perhaps your fan clutch is bad and not spinning you radiator fan properly so that your truck coolant heats up at idle?

Oh and to the OP, I had the identical problem a few years ago. It was definitely the condenser fan. It wasn't all that hard to replace as I recall.


All times are GMT -4. The time now is 04:31 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger