DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Performance Mods - Engine - 4.7 Liter V8 (http://www.ramforumz.com/forumdisplay.php?f=13)
-   -   condensation freezing IAC on TB? (http://www.ramforumz.com/showthread.php?t=78152)

polkat 03-25-2011 10:02 AM

condensation freezing IAC on TB?
 
I was wondering if anyone else has encoutered this problem? I have the airraid CAI and have been getting condensation inside the tube and freezing the IAC during the winter. This in turn causes the engine not to start at idle, but will run when the i have the pedel pressed down and the rpm's at about 1K, whenever I let off the throttle the engine dies. What i did for a quick fix is to disconnect the vacuum tube that runs into the side of the modular tube right before the TB and haven't had a problem with it since. Is there any drawbacks to doing this. I know that there has been a TSB that was put out on this, called local dealership and they want $220 to fix it according to the TSB was wondering anyone has this problem and fixed it themselves? According to the TSB you have to get a new oil fill reservoir and relocate the PCV vavle to the back drivers side of the engine. Any advice would help! Thanks

RamTech 03-25-2011 10:17 AM

You got a TSB number for this? I've not heard of it and it didn't come up under my TSB list. You need to install some sort of filter in the line you disconnected or you'll be drawing dirty air into your engine.

polkat 03-25-2011 10:59 AM

I found this TSB on a website called Genos garage, the TSB is 25-001-06, just did a goolge search for "dodge truck TSB"

RamTech 03-25-2011 11:06 AM

Ah, I found it now. They filed it in a different section than the one where I would have expected to find it (big shocker). I'm guessing we just don't get anough cold weather here for this to be an issue and that's why I haven't seen it. Thanks for the TSB number.

polkat 03-25-2011 11:16 AM

I guess the TSB 25-001-06 was superseded by TSB 25-001-08 dated May 9, 2008

polkat 03-25-2011 11:17 AM

i also found at this website as well.

http://www.wkjeeps.com/tsb/tsb_wk_2500208.pdf

polkat 03-25-2011 11:24 AM

sorry the superseded TSB was supposed to be 25-002-08 not 25-001-08

RamTech 03-25-2011 11:26 AM

25-002-08, but yeah, it's been superseded. You could always purchase the parts and do the work yourself if you want to save a few bucks.

polkat 03-25-2011 11:41 AM

Guess i would have to contact the dealship to get the prices? I wouldnt think that it would be that much.

canoeman16 03-27-2011 01:28 AM

Freezing in the TB
 
I also had this problem. Installed the TSB kit myself and my problem went away.


All times are GMT -4. The time now is 02:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger