DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Heating & Cooling (http://www.ramforumz.com/forumdisplay.php?f=190)
-   -   overheating please help !!!!! (http://www.ramforumz.com/showthread.php?t=78928)

RI 06RAM 04-02-2011 10:43 AM

overheating please help !!!!!
 
so today i was towing my trailer with a 4,000lbs load an when i stopped in traffic the truck overheated so i pulled over an opened the hood an the elec fan was not running like it normally does ? as soon as i started driving again it cooled down back to normal what could be the problem i have towed many loads with my truck alot heavier an never had a problem an the fan has always been on before please any help would be great btw its a 06 quad cab ram with the 5.7 hemi

wylie 04-02-2011 10:59 AM

Quote:

Originally Posted by RI 06RAM (Post 489919)
so today i was towing my trailer with a 4,000lbs load an when i stopped in traffic the truck overheated so i pulled over an opened the hood an the elec fan was not running like it normally does ? as soon as i started driving again it cooled down back to normal what could be the problem i have towed many loads with my truck alot heavier an never had a problem an the fan has always been on before please any help would be great btw its a 06 quad cab ram with the 5.7 hemi

When you say it overheated,,,was it the gauge that said that or was it actually hot? If it was the gauge,, how fast did the gauge go up and drop back?

RI 06RAM 04-03-2011 02:32 PM

to be honest im not sure how fast the gauge went up but the truck wasn't boiling over just the gauge went up i was driving an when i stopped i looked down an it binged an said check gauges an it was almost in the red so i pulled over an the elec fan wasn't on i looked at the over flow bottle an it had coolant in it so i started driving an it went rite back down to normal an never went back up i just dnt know why the elec fan never came on ? hope that answers ur question

wylie 04-03-2011 06:35 PM

Quote:

Originally Posted by RI 06RAM (Post 490887)
to be honest im not sure how fast the gauge went up but the truck wasn't boiling over just the gauge went up i was driving an when i stopped i looked down an it binged an said check gauges an it was almost in the red so i pulled over an the elec fan wasn't on i looked at the over flow bottle an it had coolant in it so i started driving an it went rite back down to normal an never went back up i just dnt know why the elec fan never came on ? hope that answers ur question

Some times a loose ground cable on the battery, or the other end being loose or rusty can cause gauges to go up and down for seemingly no reason. I added an extra ground cable from the battery to any metal bolt under the hood. That stopped all my ghostly encounters. If the truck was truely hot, then the gauge would not have gone back down. So I suspect you have these ground gremlins like I did. It is a real cheap try. Apiece of #6 copper wire with a lug on each end and it does not need to be insulated either.


All times are GMT -4. The time now is 11:26 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger