DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=199)
-   -   Recon LED tailgate bar problem (http://www.ramforumz.com/showthread.php?t=85526)

stubie82 06-22-2011 09:20 PM

Recon LED tailgate bar problem
 
Hey all, I have a 2010 Ram 1500. I installed a Recon White Lightning tailgate bar about a year ago and it worked great. Then I installed Recon LED smoked tail lights. That is when my lightbar went nuts.
Heres the problem: When I turn on the left/right turn and hazard it works fine. If I turn on my headlights the light bar no longer works. If I only turn on the headlights, the light bar flickers. I was told to install a resistor, and did so with no luck. Just fooling around, I turned off my fog lights and it worked, kind of.

I have talked to a few people and can't find an answer. I have gone around and around trying to figure this out with no luck. Please help!

stubie82 06-22-2011 09:37 PM

PS, I have it hardwired in. I have pulled a tralier and have had no problems what so ever with the lights working on it.

brad12kx 06-26-2011 05:05 PM

What resistor value did you install ??

Was it/they 6 ohms?

stubie82 07-09-2011 09:05 AM

Yea, it was the 6ohms. I think it may be a problem with the light bar itself though, because the 7 pin harness works fine when a trailer is plugged in.

brad12kx 07-09-2011 09:38 AM

If it's hardwired into the trailer wiring circuit, then it's either a light bar issue, or a wiring issue. Take a look at the ground wire connection before you write it off. :smileup:

E220 06-18-2012 10:34 PM

I got the recon tails on order and this light bar how would I hook this light bar the guy at recon told me hook it up to the 4 pin connector and run the one wire to back up lights on the tails But I'm reading places of the 7 pin connector. I just want the easiest and one that will not expose any wires cuz the connectors are in the front

platinuminjected 06-18-2012 10:44 PM

i would check all ur connections again and make sure there all good to go and even remove the tail lights to make sure the bar still works normally.....did you contact recon about this issue? maybe they have herd of it before and have a solution to the problem


All times are GMT -4. The time now is 01:57 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger