DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Cummins Diesel Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=174)
-   -   Squeek did not die! (http://www.ramforumz.com/showthread.php?t=86593)

Quiet Lunatic 07-07-2011 04:02 PM

Squeek did not die!
 
I just had my rear U-bolt replaced today which partially fixed the problem.

I have had an annoying squeek that came from the rear of the truck and pulsated according to vehicle speed. It made an excruciating slow squeek when I backed up my steep drieway and eventually it just squeeked all the time at any speed. There was also a noticible clunk during some gear shifts.

When I drove out of the dealership with my new U-bolt the noise was gone. Yay! However later while I was driving through a hilly neighborhood it returned. It then went away and returned later while I was cruising through a parking garage. Then it went away for the ride home. It is definitely better than before the U-bolt replacement but is still there.

What else could be worn out down there?

Quiet Lunatic 07-07-2011 04:10 PM

Ooops! Looks like I put this in the wrong forum. Administrator, please move this to an appropriate forum as necessary. Sorry!

erm 07-07-2011 04:48 PM

Moved thread.

Did the mechanic look at the pinion gear bearing and seal?

Quiet Lunatic 07-08-2011 02:37 PM

I don't know, I did not get a chance to talk to him and it was not on the bill details. Would they check that typically?


All times are GMT -4. The time now is 04:31 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger