DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.2L V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=161)
-   -   2001 Ram 1500 4x4 grinding not fully engaging? (http://www.ramforumz.com/showthread.php?t=87420)

66mopar10 07-18-2011 04:39 PM

2001 Ram 1500 4x4 grinding not fully engaging?
 
I am new to the forums and was wondering if anyone else is having this problem: I have a 2001 1500 4x4 and every time I put the transfer case into 4x4 it grinds. It will still go into 4wd but its grinding and it can be heard inside the truck very clearly. I thought it might not be engaging properly? I havent taken the vacuum actuator off yet. The front differential has the proper gear lube in it and right amount. I bought the truck from a guy in december and he said the truck ran fine it was having some vacuum problems though. Thats why i am thinking vacuum. If anyone has had this problem and can help, please let me know. Thanks

BossHog9110 07-19-2011 11:42 PM

posi lok makes a manually engaged acuator, but check transfer case fluid, depending on where the noise is from? is it grinding in the transfer case or axle? im not trying to make you sound stupid, but make sure you arent accidently going in betweeen 4 hi and 4 low? or 4 hi and Neutral depending on your shifing lever, if you have one


All times are GMT -4. The time now is 07:56 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger