DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Interior and Exterior Lighting (http://www.ramforumz.com/forumdisplay.php?f=78)
-   -   HID conversion install help (http://www.ramforumz.com/showthread.php?t=87579)

Slipknot 07-20-2011 12:06 PM

HID conversion install help
 
Heres my problem.
The HID decoder has two prongs and my lightbulb connecter on my truck has 3 prongs on it. I was thinking i need a HID decoder with 3 prongs to fit my tuck and thats the reason why it wasnt woking ,but the guy at Recon told me its fine and go to youtube and look it up. So, i watch a good 10 vids and havnt seen my problem at all lol. Thats the only thing i see thats making my bulbs not light up.
Any advice would be appreciated

Thank you

RedRam10 07-20-2011 12:25 PM

Hi and a warm Carolina welcome to the best RAM ForumZ on the web. How about dropping by the Newbie Checkin and introducng yourself then posting a few photos of your truck when you get a chance?

I'm not sure about your issue but someone will be by that should have experience with those lights.
:Hey:

Slipknot 07-20-2011 12:43 PM

Thanks and i will (:

The pink wire that comes out of the ballast thats the power right? and the HID converter plugs into that. I have my lightbulb harness side done,but on the pink side i dont have a connecter for that. I think im getting to the end of my poblem hehe

Slipknot 07-23-2011 02:28 PM

So i took it to the auto shop,cause i failed 50 times and tried everything to get these lights to work.. After 10min the auto guy said he couldnt get them to work either.. Called Recon and he said they would work and to try and flip the plug(The arrow mark) that goes from the headlights to the ballast and that would work.. So,i went out and tried it and it didnt work at all.. So are the lights/ballast broke? Only thing i can think of is having the ballast bolted down? I watched a ton of hid conversion kits videos and they just used double side tape and then use a zip tie.. Mabey mine is different tho?

Recon 6000 h13 conversion kit

Thanks

erm 07-23-2011 05:15 PM

Sorry but I have no experience with that kit.

Many of them come from the Far East and are reverse polarity units.

Try this: Start with the driver's side. Rotate a plug 180 degrees at the ballast end of the harness. Just flip it over. Plug it in, try the lights. If you have two ballasts and the lights don't go on, go to the passenger side ballast and do the same thing.

Slipknot 07-24-2011 10:44 AM

Haha found the problem! It was a loose plug. Put some electric tape on it and the lights came right on :smileup:

Now i got a new problem. When the truck is turned off the lights will come on,but when i turn it on they go off? These are single beam(No high) h13 6000

Thanks for your post (:

**Edit**
Looks like i need hid h13 resistor harness
Anyone know a good place that sells these?

Slipknot 07-29-2011 05:09 PM

Ok,got my plug and play resistors in and the problem is still there..
When the engine is off they will turn on,but when i turn the engine on,they flash mabey 4-5 times and turn off.. I also hear a clicking noise now with the resistors in place

erm 07-29-2011 06:35 PM

Not an unknown problem. The HID ballasts and bulbs draw less power than the stock halogen system. The draw is below the parameter set for the voltage there so the computer things you have a bulb out.

I've tried several kits, 7 different harness arrangements and countless wiring options with no luck. There are firms that "guarantee" they have the problem solved. CdnoilRam has a 2007 Ram. He used some RetroSolutions kits and they work!

So I am gonna try those next.


All times are GMT -4. The time now is 12:45 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger