DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Heating & Cooling (http://www.ramforumz.com/forumdisplay.php?f=201)
-   -   Air Conditioner (http://www.ramforumz.com/showthread.php?t=88553)

littlebugpaint 08-01-2011 05:06 PM

Air Conditioner
 
Does anyone else have this problem? Every once in awhile, my a/c seems to cut off and then gradually come back on. It is always right at first when I have just started the engine and started driving. I usually always run mine in sync mode and regulate the fan speed by using the temp control. I'm not sure if it is part of the sync thing or what. Just curious if anyone else had this problem. Also, the other day, my air cooled seat on the driver's side wouldn't stay on. It kept cutting off when I hit the button to turn it on. Not sure what that was about either. I know that the heated seats will turn off after awhile to keep the motor from burning up, but didn't think that would happen with the air cooled portion.

Razorbass 08-01-2011 06:20 PM

No problems with mine. Might want to have that checked out. In this heat wave, not having A/C would be very bad.

Lothario80 08-01-2011 06:40 PM

Quote:

Originally Posted by littlebugpaint (Post 581088)
Does anyone else have this problem? Every once in awhile, my a/c seems to cut off and then gradually come back on. It is always right at first when I have just started the engine and started driving. I usually always run mine in sync mode and regulate the fan speed by using the temp control. I'm not sure if it is part of the sync thing or what. Just curious if anyone else had this problem. Also, the other day, my air cooled seat on the driver's side wouldn't stay on. It kept cutting off when I hit the button to turn it on. Not sure what that was about either. I know that the heated seats will turn off after awhile to keep the motor from burning up, but didn't think that would happen with the air cooled portion.

I've experienced this twice with my a/c both times within the first 5 minutes of driving. Not sure what to make of it. No problems with the cooled seats other than they don't cool my hind quarters nearly enough :LOL:

littlebugpaint 08-04-2011 03:54 PM

Thanks Lothario, glad to know I'm not the only one with this problem and it is within the first 5 min. of driving. LOL, I agree on the cooled seats!!! I think it must be a computer issue.


All times are GMT -4. The time now is 05:52 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger