DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2011 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=117)
-   -   2011 1500 ram wouldn't start? (http://www.ramforumz.com/showthread.php?t=89571)

Dyoungman1 08-14-2011 03:15 PM

2011 1500 ram wouldn't start?
 
Ok, my wife took my 2011 Dodge Ram 1500 Hemi 1500 today to the store and just called me and said it wouldn't start when she was leaving to come home.

She said all electronics worked (radio, windows, dash, etc.) but when she turned the key it just hummed and clicked. After about 5 minutes and multiple tries, it started?

Taking it to the dealer tomorrow, any suggestions?

GTyankee 08-14-2011 03:35 PM

Did the check engine light ever come on?
it comes on for several different reasons, it will even come on if the hood is not all the way closed when using the remote start function

Keep us informed, sounds like an interesting issue

Stump3r 08-14-2011 03:52 PM

There have been a few threads like this, usually turns out to be a bad battery. If the voltage isn't high enough these 4th gen trucks will not start but all electrical goodies will still work. Either that or it could be a bad starter.
Keep us posted as to what the dealership has to say.

platinuminjected 08-14-2011 05:35 PM

interested to know what the problem is here bud hope you get it figured out

GeauxHunting 08-14-2011 06:39 PM

Quote:

Originally Posted by Stump3r (Post 590271)
There have been a few threads like this, usually turns out to be a bad battery. If the voltage isn't high enough these 4th gen trucks will not start but all electrical goodies will still work. Either that or it could be a bad starter.
Keep us posted as to what the dealership has to say.

I believe that is an anti theft feature. Don't want a bunch of thugs boosting all of rams :LOL:

Dyoungman1 08-14-2011 07:28 PM

Ok she is home and said there was no humming, Just clicked when she turned they key. One try she said it clicked 2-3 times. It has started every time now that it's home. I am guessing it is something to do with key's anti theft because the battery seems ok. I will let you know what I find out.

erm 08-14-2011 07:30 PM

Bad connection to the battery, ground or starter? It sounds intermittent, like it's a loose connection.

pitt gsxr 08-14-2011 07:56 PM

Put a DMM on your battery after the truck sits overnight... if the battery is bad it could still be holding enough charge after a drive that it seems good.

Dubyeh 08-14-2011 08:41 PM

Any chance that she didn't have it in park?

Dyoungman1 08-15-2011 12:09 AM

Quote:

Originally Posted by Dubyeh (Post 590497)
Any chance that she didn't have it in park?

First question I asked..


All times are GMT -4. The time now is 04:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger