DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2011 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=117)
-   -   IPod and IPhone Fix (http://www.ramforumz.com/showthread.php?t=91107)

Rough 01 09-02-2011 10:54 PM

IPod and IPhone Fix
 
I made the title simple to aid in searches.

There is a lot of talk of people having problems with their IPods, IPhones, Android phones with the 430 and 430N radios. The specific issue is usually the fact that they won't connect to the radio when plugged into the USB port in the glove box. In addition, the bluetooth streaming can sound like chipmunks have invaded your device (goes fast, then stops... then goes fast, then stops, repeat)

This was a major issue with all 2011 Chrysler radios. The blame seems to be on Apple for this but I also fault Chrysler for not getting updates out sooner.

There are fixes for this and they are software updates to the UConnect module as well as the radio. They are 2 seperate updates and they must both be done to have a stable system (I say this since my radio kept crashing when I only had the radio update without the UConnect update for a couple weeks but was stable since the UConnect update).

Below is the information you need to solve this problem. Please follow the link for the UConnect Update and read the instructions for the Radio update.


Uconnect Update
http://www.ramforumz.com/showpost.ph...6&postcount=38


430N Radio Update
An Update Disk should have been sent to you but if you don't have it then request it from the dealer. You will know if you have the update simply by looking to see if Sirius Traffic is working or not. If it is not, and you have the 430N, then you need the update. If you have the 430 (non-nav) then you will have to ask the dealer to install it like I did.


I hope this helps and I hope this ends the frustration that many new users are having with this issue.

erm 09-02-2011 11:44 PM

I have put a sticky on this thread. Great info!

Here's some rep points for ya.

gysnst2 09-04-2011 01:41 PM

If you are like me. my travel link still does not work.

xsdbs 09-11-2011 08:47 PM

Thanks MADDOG for making a sticky on this.


Quote:

Originally Posted by MADDOG (Post 604742)
I have put a sticky on this thread. Great info!

Here's some rep points for ya.


xsdbs 09-12-2011 08:39 PM

WELL HERE WE GO AGAIN::::: if you have an ipod or iphone,
please do not do the 4.3.5 update till i can test it. I have just been told by another person that I had helped out with the Uconnect update that there is a new problem with this update. I will be testing it and let you know more soon.

1500Hemi 09-19-2011 01:45 PM

I have the Media Center 130 cd/mp3 in my Big Horn. It has the USB port in the glove compartment and will charge my I-pod Nano but will not play it. I have read up on the Media Center 130 and it doesnt mention anything about being able to use it but was wondering if anyone out there has the same Media Center and is able to control or Listen to there I-pod through the USB port.

xsdbs 09-19-2011 04:37 PM

1 Attachment(s)
Hello 1500Hemi, it should work. Can you drop down your glove box and look inside to the right, you should see a module that looks like the one I have attached below. Can you take a picture of it for me and post it? Thanks


Quote:

Originally Posted by 1500Hemi (Post 616859)
I have the Media Center 130 cd/mp3 in my Big Horn. It has the USB port in the glove compartment and will charge my I-pod Nano but will not play it. I have read up on the Media Center 130 and it doesnt mention anything about being able to use it but was wondering if anyone out there has the same Media Center and is able to control or Listen to there I-pod through the USB port.


spadgitt 09-27-2011 08:23 AM

Does anybody have another source for the software update for the 430n RHB?
Dodge Customer assistance has been non-responsive and when I go to the file on the Mediafire (I think that is it), it is either not there or it downloads to 99% and then the download gets interuppted.
I bought the truck slightly used so if the disc got sent out, it probably got sent to the original owner.
Has anyone had any luck getting the update disc from a dealer or are they still clueless?

Thanks,
Scott P.

xsdbs 09-27-2011 11:31 AM

Hello, which update are you trying to get? There is one for the Uconnect system and then there is one for the radio itself.
If you need the Uconnect update (the vehicle is a 2011, correct?) then you can PM me and I will set you up with the file. :smileup:




Quote:

Originally Posted by spadgitt (Post 622464)
Does anybody have another source for the software update for the 430n RHB?
Dodge Customer assistance has been non-responsive and when I go to the file on the Mediafire (I think that is it), it is either not there or it downloads to 99% and then the download gets interuppted.
I bought the truck slightly used so if the disc got sent out, it probably got sent to the original owner.
Has anyone had any luck getting the update disc from a dealer or are they still clueless?

Thanks,
Scott P.


spadgitt 09-27-2011 11:52 AM

Thanks xsd!

I did not know there were different updates.
I did finally get a response from Dodge Customer Assistance.
They are sending me out a CD with the update.
I won't know which (or maybe both?) update I am getting until I get it.

If I only get the radio update and need the Uconnect update (yes, it is a 2011), I'll shoot you a PM.
I appreciate the response.

Scott P.


All times are GMT -4. The time now is 05:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger