DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=188)
-   -   Blower Motor Not Woring :( (http://www.ramforumz.com/showthread.php?t=92734)

aparodox2003 09-25-2011 03:16 AM

Blower Motor Not Working :(
 
:Hey:Im hoping somebody here can help we with this....My blower motor stopped working a few days ago, ive checked the motor itself (wired it to cigar lighter) so i know the motor works, i have about 11 volts going through the green feed wire, so i know its got power there, and ive already spent 50 bucks on a new resistor because i thought that was the only thing left and my old one showed signs of wear and had a hairline crack....so after that i checked for continuity in the wire leading to the control panel, it was brown with yellow i believe, it seemed good, and i bybassed the control knob jumping the brown wire directly to the black/blue wire leading to the ignition switch.....ANYBODY KNOW WHERE I CAN FIND THE OTHER END OF BLACK/BLUE WIRE FROM CONTROL PANEL OR DID I MISS SOMETHING???? I really dont want to take the rest of my dash apart unless i have too:doh:.....oh and i did check all the fuses and relays in the fuse box, but if there is an inline fuse or some other gizmo that i missed i would love to know its location. Thankyou for any help you can offer
I believe this truck was also part of the 2003 recall as there are some snipped wires and a green wire feeding under the carpeting if it helps

Solved the problem, traced the green power supply wire back to the ignition switch and all looked good in there, the wire feeding the power into the ignition switch to supply the blower motor was black/pink, pulled apart the main wire adapter going from the engine compartment to the cab and discovered some melted plastic and that the loose wire was barely making contact throught the adapter....cut and rerouted the wire around the adapter and it works great now

RedRam10 09-29-2011 11:26 PM

Hi :Hey: and I sure wish I had an answer for you. Best I can do is :icon_bump: this back to the top for you.


All times are GMT -4. The time now is 04:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger