DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=199)
-   -   Illuminated entry issue (http://www.ramforumz.com/showthread.php?t=94047)

Tone357 10-11-2011 02:16 PM

Illuminated entry issue
 
I have a check mark @30 seconds within the program, but when I back out to the main menu, there is no checkmark, so consequently, no illuminated entry. It just quit working. Anyone have the solution short of a stealership visit?

moparornocar72 10-11-2011 02:57 PM

does it do it when running or without running and key on? try the other way if u havent already

Tone357 10-11-2011 08:38 PM

Clarification
 
When approaching the truck and pressing unlock on the FOB, the LED's in the bottom of the mirrors no longer activate even though the option has been chosen. I chose 30 seconds illumination, there is a check mark beside 30 seconds, but when I go back to the main menu, no checkmark indicating illuminated entry chosen.

Tone357 10-12-2011 02:03 AM

Got it figure out
 
Turns out that at some point, I had turned the dimmer all the way down. The manual clearly says. Illuminated Entry will not work with the dimmer turned down. DOH! (smacking myself up side the head)


All times are GMT -4. The time now is 07:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger