DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 4 of 4
Search took 0.04 seconds.
Search: Posts Made By: mullinon
Forum: 2010 Dodge Ram Forum 07-15-2010, 01:04 PM
Replies: 6
Views: 1,877
Posted By mullinon
Thanks for all the replys, haven't tried anything...

Thanks for all the replys, haven't tried anything yet. I will check the fuses as recommended by Remerson228. I'm convinced that the wiring and harness are fine. It was the plug under the dash that I...
Forum: 2010 Dodge Ram Forum 06-29-2010, 12:13 PM
Replies: 6
Views: 1,877
Posted By mullinon
Installing Tekonsha Brake Controller - No Power

Hello, Just got my new 2010 RAM 1500 SLT, with the trailer tow package.
I didn't think to get the factory brake controller because I already had one from my old vehicle.

I got the grey pigtail...
Forum: 2010 Dodge Ram Forum 06-27-2010, 01:45 PM
Replies: 10
Views: 1,280
Posted By mullinon
I do have the adapter from the dealer, the...

I do have the adapter from the dealer, the package only included the pigtail. Hooked it up to my brake controller and then connected to the plug under the dash. The unit did not activate, appears to...
Forum: 2010 Dodge Ram Forum 06-26-2010, 12:38 PM
Replies: 10
Views: 1,280
Posted By mullinon
I checked this plug and there doesn't appear to...

I checked this plug and there doesn't appear to be any power. Is the plug active or must I add a fuse or something?
Showing results 1 to 4 of 4

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 10:49 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors