DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: jody.v4
Forum: 5.2L V8 Specific Topics 10-23-2013, 05:09 PM
Replies: 9
Views: 358
Posted By jody.v4
Also, I just remembered, when I first got the...

Also, I just remembered, when I first got the truck and I thought maybe it was a starter issue because I thought the starter was old and getting too hot from the heat from the exhaust manifold, so I...
Forum: 5.2L V8 Specific Topics 10-23-2013, 05:03 PM
Replies: 9
Views: 358
Posted By jody.v4
Okay! I already replaced the fuel pump...

Okay! I already replaced the fuel pump earlier,...I thought that might of been the issue because it sounded like it wasnt getting enough gas....this was after I removed the carb and gave it a good...
Forum: 5.2L V8 Specific Topics 10-21-2013, 04:54 PM
Replies: 9
Views: 358
Posted By jody.v4
also note: Just ran powerwagon again. One...

also note: Just ran powerwagon again. One additional problem piece to the puzzle is this time I ran it hard, lots of gas, lots of accerleration. Stopped it, turned it off, went to restart...the usual...
Forum: 5.2L V8 Specific Topics 10-21-2013, 03:51 PM
Replies: 9
Views: 358
Posted By jody.v4
78 powerwagon grumpy!

Still having intermittent problems with "78 dodge powerwagon! Starts fine, idles good (once warmed up), drives good to first location. After I stop, turn engine off, let it sit awhile, go to start...
Forum: 5.2L V8 Specific Topics 04-14-2013, 06:42 PM
Replies: 6
Views: 389
Posted By jody.v4
k...will check with volt-meter, and for a good...

k...will check with volt-meter, and for a good ground. But I must add that after sitting all night, the truck started fine this morning. Could the problem be maybe the sparkplugs are getting fouled...
Forum: 5.2L V8 Specific Topics 04-13-2013, 07:14 PM
Replies: 6
Views: 389
Posted By jody.v4
78 powerwagon wont start after couple mile drive and sits for 30 min?

Okay, so I am relatively a newbie with working on vehicles. I just purchased a 1978 power wagon and am having a problem troubleshooting this starting problem. It starts fine if I just let it sit in...
Showing results 1 to 6 of 6

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 08:13 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum