DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Jcon7487
Forum: 5.2L V8 Specific Topics 09-19-2009, 04:39 AM
Replies: 14
Views: 1,072
Posted By Jcon7487
Any other Ideas anyone before I go and tear into...

Any other Ideas anyone before I go and tear into it hopefully this weekend???

I was really hoping someone else would have had this exact same issue and would know what needed to be fixed. lol If...
Forum: 5.2L V8 Specific Topics 09-14-2009, 10:37 PM
Replies: 14
Views: 1,072
Posted By Jcon7487
The Tranny was acting up BEFORE I changed the...

The Tranny was acting up BEFORE I changed the Fluid/Filter. SO the New fluid being "thinner" makes sense but not with mine. The Tranny DOES NOT slip. The gears drive fine. When I put the shifter into...
Forum: 5.2L V8 Specific Topics 09-13-2009, 10:10 PM
Replies: 14
Views: 1,072
Posted By Jcon7487
Did you start having this problem "after" you...

Did you start having this problem "after" you changed Filter/Fluid or before?

Mine started to take a couple seconds longer to engage over a few day period, then had it all loaded up and was going...
Forum: 5.2L V8 Specific Topics 09-13-2009, 09:57 PM
Replies: 14
Views: 1,072
Posted By Jcon7487
Thanks for your Replies Maddog! It is very much...

Thanks for your Replies Maddog! It is very much appreciated!

You said that you DON'T suspect an internal transmission failure?

I just wanted to double check that it wasn't a typo? I also...
Forum: 5.2L V8 Specific Topics 09-13-2009, 06:38 PM
Replies: 14
Views: 1,072
Posted By Jcon7487
No CEL's since I've Had It. The Last Month...

No CEL's since I've Had It.

The Last Month Or So I have Noticed The Tranny Is Leaking Around The Pan A Bit & The Hose That The Check-Valve Is On Has Fluid On Both Ends Of It Too.. Almost Like...
Forum: 5.2L V8 Specific Topics 09-13-2009, 06:07 PM
Replies: 14
Views: 1,072
Posted By Jcon7487
Angry 1st, 2nd, 3rd, WON'T Engage! Reverse Is Fine. Please Help!!

1999 Dodge 1500 5.2l 4x4 149K Miles. 46RE, Everything I have found points to it being a 46RE

Transmission works fine when it is cold. Drives fine while warm, but once I stop anywhere, get back...
Showing results 1 to 6 of 6

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 11:32 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum