DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: viperdriver60
Forum: Drive Line 09-30-2010, 06:45 PM
Replies: 3
Views: 1,371
Posted By viperdriver60
I have repacked many-a front wheel bearing in my...

I have repacked many-a front wheel bearing in my time and this is the first one of this type I have seen.

The only thing I am cautious about in this assembly is normal hub nuts are not very...
Forum: Drive Line 09-27-2010, 09:16 PM
Replies: 3
Views: 1,371
Posted By viperdriver60
Front Wheel Bearings: Haynes Manual vs. Reality

I have a 2001 Ram 1500non 4x4 and as I am in the habit of attempting to perform preventative maintenance on my vehicles before I have to fix the broken stuff I assess it's about time to re-grease my...
Forum: Heating & Cooling 09-27-2010, 08:55 PM
Replies: 2
Views: 8,713
Posted By viperdriver60
01 Ram - Fixed Orifice Tube Location

I have an a/c problem, wasn't getting any cold air, thought the problem was the compressor or lack of fluid. I have verified both are good.

My next step was to see if the orifice tube was...
Forum: Heating & Cooling 06-09-2010, 07:51 PM
Replies: 5
Views: 1,505
Posted By viperdriver60
i knew there was a leak in the system as I had to...

i knew there was a leak in the system as I had to recharge the system last year, I had just not encountered the vibrating lines and 134 squirting out the side of the compressor before...strange
Forum: Heating & Cooling 06-09-2010, 07:42 PM
Replies: 5
Views: 1,505
Posted By viperdriver60
compressor started running fine after I got some...

compressor started running fine after I got some charge into the system, but after the "squirting 134" i turned the A/C off and haven't turned it on since, haven't put any gagues on it, my initial...
Forum: Heating & Cooling 06-09-2010, 07:30 PM
Replies: 5
Views: 1,505
Posted By viperdriver60
A/C Problem - blockage???

My A/C stopped working (compressor stopped spinning) so I went to recharge the system.

Some of the hoses/tubes started to vibrate then some coolant actually squirted out the side of the compressor...
Showing results 1 to 6 of 6

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 05:56 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors